Jump to content


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

A Fix for Play in Porta Mount Azimuth Bearing

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Waduino

Waduino

    Ranger 4

  • -----
  • Posts: 306
  • Joined: 24 Oct 2008

Posted 15 March 2009 - 10:02 PM

My Porta had slop in the azimuth bearing. So did some others that posted here. The fix is to remove the 3 hex head bolts on the bottom of the mount, exposing the nut on the - is it the worm gear? (photo attached, I hope)
Anyway, tightening that nut carefully removes the play. I backed off the friction on the bearing first (the usual hex head adjustment on the side of the mount) then tightened it back up after tightening the nut. MUCH MUCH BETTER! Virtually no play now. I can focus without guessing and the mount is now a keeper.
BTW I have also added the wooden tripod and a set screw cable-type handle for the azimuth slo-mo control. Looking for a 4" handle with set screw for the altitude.
Good Luck.
Wad.

Attached Files



#2 mattyfatz

mattyfatz

    Mercury-Atlas

  • *****
  • Posts: 2660
  • Joined: 27 Dec 2006

Posted 15 March 2009 - 10:39 PM

Awesome. I've been chicken to open mine up.


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics


Recent Reviews


Imaging/Sketching Contest






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics