Jump to content


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Atlas Goto problems

This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 red

red

    Explorer 1

  • -----
  • Posts: 56
  • Joined: 23 Apr 2008

Posted 30 April 2009 - 08:46 PM

So after months of successful imaging with this mount, I hit a snag. The last 2 imaging sessions comprised of me pulling at my hair for around 2 hours before finally giving up. For whatever reason, I wasn't pointing where EQMOD/HNSKY told me I was. I ran 5 star alignments, tested on both sides of the meridian, and did some cross-meridian slews to no avail. There is no strange noise coming from the gears, the tracking is fine, and at first glance everything looks like a normal slew. Depending on how far I am slewing determines the error I get. The RA axis is perfect, but Dec is always off. I have tried checking the software, rebalancing the mount, and doing endless N star alignments. I am at the point where I am going to tear the mount apart and relube everything unless I can figure out whats going on. Any suggestions?

#2 PGW Steve

PGW Steve

    Apollo

  • -----
  • Posts: 1341
  • Joined: 03 Oct 2006

Posted 30 April 2009 - 10:28 PM

Can you try it with the hand controller and see if it works properly that way?

#3 red

red

    Explorer 1

  • -----
  • Posts: 56
  • Joined: 23 Apr 2008

Posted 30 April 2009 - 11:39 PM

Probably not for the better part of a week...rain clouds are rolling in as we speak, but I agree that this is worth a shot.

#4 jtaylor996

jtaylor996

    Viking 1

  • -----
  • Posts: 842
  • Joined: 02 Sep 2008

Posted 01 May 2009 - 02:47 PM

Check the time source...


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.



Recent Reviews


Imaging/Sketching Contest






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics