Jump to content


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

CGE updating motor controller

This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 qwerty

qwerty

    Sputnik

  • -----
  • Posts: 34
  • Joined: 08 Jan 2005

Posted 10 May 2009 - 09:58 AM

While updating the DEC motor controller on my CGE I got a communication error. Now the Dec motor will not respond. I get error code 17. Also when I tried to update again I get "can't find the telescope". Is there any recovery from this.The RA and hand controller updates went fine. In looking around all I could find is send back to Celestron.
Thanks for looking at this.
ron anstey

#2 Alph

Alph

    Surveyor 1

  • -----
  • Posts: 1780
  • Joined: 23 Nov 2006

Posted 10 May 2009 - 11:21 AM

I get error code 17.


You'll need to press the UNDO button multiple times to clear out that message before trying MCupdate again.

#3 qwerty

qwerty

    Sputnik

  • -----
  • Posts: 34
  • Joined: 08 Jan 2005

Posted 10 May 2009 - 01:10 PM

Thank you it after doing this it said that the DEC moter was in the "boot mode". When I continued it told me it counldn't determne the current version and asked if I wanted to continue. Yes, it is now programing the DEC motor controller.
Thank you very much Alph. ron anstey

#4 qwerty

qwerty

    Sputnik

  • -----
  • Posts: 34
  • Joined: 08 Jan 2005

Posted 10 May 2009 - 01:52 PM

It took two attempts. The first ended in another communication error. The second made it. Both motors now show version 5.14. Now if I could just get a clear night.
thanks, ron


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics


Recent Reviews


Imaging/Sketching Contest






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics