Jump to content


Photo

M101 and M11 WF

  • Please log in to reply
4 replies to this topic

#1 HrAstro

HrAstro

    Viking 1

  • *****
  • Posts: 537
  • Joined: 24 Dec 2006

Posted 24 May 2009 - 03:06 PM

Finally I solve some problems with my mount (I'll write tomorrow what was the problem)

During the testings this picture came out (three days with struggling with PHD settings); http://slike.hr/vidi/m1011.jpg
6x5min + 5x6min + 6x4min @ ISO800 I think :p
Canon 400D, ED80 + WO II 0.8x reducer
Guiding with Maksutov 90/1250 + QHY5 guiding camera (PHD Guiding)
Mount: EQ6 Vis upgraded to EQ6 SynScan

This image was just for testing purpose

And some real thing
http://www.hrastro.c...umStarCloudM11/

Date: May 23th, 2009
Location: Petrova gora (Croatia)
Canon 300D + Canon 70-200mm f/4L @ 135mm f/5.6 18x480sec @ ISO800
Guiding with Maksutov 90/1250 + QHY5 guiding camera (PHD Guiding)
Mount: EQ6 Vis upgraded to EQ6 SynScan

#2 Psyire

Psyire

    Apollo

  • *****
  • Posts: 1339
  • Joined: 24 Jun 2007
  • Loc: 55* North

Posted 24 May 2009 - 03:10 PM

I like that M101! Nice! Can't wait to see more now that you've figured things out.

#3 jmasin

jmasin

    Mercury-Atlas

  • -----
  • Posts: 2784
  • Joined: 22 Dec 2008
  • Loc: Murphy, TX (DFW)

Posted 24 May 2009 - 03:12 PM

Great M101 widefield! That's very nice.

#4 Star surfer8

Star surfer8

    Viking 1

  • -----
  • Posts: 540
  • Joined: 15 May 2006

Posted 25 May 2009 - 10:20 AM

That's a nice M101 despite the problems you were having.

#5 HrAstro

HrAstro

    Viking 1

  • *****
  • Posts: 537
  • Joined: 24 Dec 2006

Posted 26 May 2009 - 02:16 AM

Thanks!
But "the star" of this post supposed to be a Scutum star cloud, not M101
M101 that was just for testing purpose. Something relativity good came out, sow I wanted to show you

As I said, thanks






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics