Jump to content


Photo

LDX55 RA motor problem

This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 Scott2526

Scott2526

    Messenger

  • *****
  • Posts: 499
  • Joined: 16 Apr 2009

Posted 24 June 2009 - 12:06 PM

Hello and Help!

I have a LDX55 mount and the RA motor does not work. When I turn on the Autostar and skip the align setting, I can slew the Dec but the RA is not responsive. When I try to align, I get a motor fault error. RA has zero movement.

Before I start to tear apeart the motor, are there any common issues or problems I should be aware of?

If the motor is cooked, are there other places to get them outside of Meade?

Thank you,

Scott

#2 yock1960

yock1960

    Gemini

  • *****
  • Posts: 3162
  • Joined: 22 Jun 2008

Posted 29 June 2009 - 05:51 AM

Not that I know of, or anyone else apparently. I believe the LXD75 hardware will work also. You see axis hardware (motors/drives) on Astromart and CN swap & shop from time to time.

Good luck!

Steve

#3 Glenn Harvey

Glenn Harvey

    Sputnik

  • -----
  • Posts: 36
  • Joined: 30 Jun 2009

Posted 01 July 2009 - 09:46 PM

I have an almost identical problem. Last weekend when I was setting up my three year old LXD75 when the Autostar suddenly went blank during the intial polar alignment. I reset everything and tried again. This time it progressed to selecting an align star but the dec motor did nothing. I've had the gears disengage and have tightened the set screws and put locktight on them the second time. This time though the dec motor is doing nothing -- not even trying to spin. I don't know if it is a dead motor, a broken wire or an Autostar fault.

Have you had any luck solving your problem? Does anyone know how to troubleshoot an unresponsive drive motor.

If fixing it myself fails, has anyone had any experience with Meade repair service?

Thanks!
Glenn

#4 yock1960

yock1960

    Gemini

  • *****
  • Posts: 3162
  • Joined: 22 Jun 2008

Posted 02 July 2009 - 10:08 AM

Glenn,

Here is my experience with my 'new' used LXD75 that I got back in February. I had and issue with the Autostar going blank, which at first seemed to be related to the power jack, but turned out to be the on/off switch which ended up shorting some traces on the circuit board. Luckily, I didn't destroy it by trying to fix it myself (almost though :crazy:) and I was fortunate to have someone qualified to troubleshoot and fix it (and added the 'missing' fuse to the power connection). I no longer use the switch even though it's new, and mostly leave the power connector plugged in and unplug the end that goes to my power supply (battery).

Anyway, before I had it repaired, power was getting to the Autostar but not to the drives. Your issue may be similar.

Are you getting drive failure error messages?

As far as Meade service is concerned, I have no direct experience, but what from what I've read, your mileage may vary....

Good Luck!

Steve

#5 Eddgie

Eddgie

    Voyager 1

  • *****
  • Posts: 13194
  • Joined: 01 Feb 2006

Posted 02 July 2009 - 10:12 AM

One of the things I have had happen to LXD55 has been that the connector at the handset has contact problems. The RJ45 connector spring contacts in the handset can flatten out and have insufficent contact to the connector on the cord.

This is easy to check.. Just remove the cable at the handset. Look in to the jack. Use the RJ11 jack next to it to compare to. If the spring contacts look "Flat", they have lost tension and may not be making contact with the cord connector.

Unfortunatly, you cannot replace the jack itself easily.

I use a miniture screwdriver with a tiny burr on the tip to reach into the jack and get the little burr under each spring contact and pull up on it to form it into more of an arch. It is tedius and you need to use a fair amount of pressure, but if you use to much, you can break the contact.

The idea is to get the little tip under the contact and kind of move it back and forth lengthwise to re-arch the contact.

Have had two LXD55 controllers do this. I suspect it is from the fact that the cord is constantly being flexed and if the connector is not really tight, it eventually just flattens the connectors down.

Good luck.

#6 Glenn Harvey

Glenn Harvey

    Sputnik

  • -----
  • Posts: 36
  • Joined: 30 Jun 2009

Posted 05 July 2009 - 03:45 PM

Eddgie:

Thanks for the suggestion. When I looked hard at the contacts one did look a bit flat. However, I've tried to pull them all out a bit and it hasn't made any difference. I wish there was some way to get a voltmeter on it and test to see if it's making contact.

#7 Glenn Harvey

Glenn Harvey

    Sputnik

  • -----
  • Posts: 36
  • Joined: 30 Jun 2009

Posted 05 July 2009 - 03:50 PM

Steve:

Thanks for the suggestion. How do you tell if the problem is in the switch. I seems like I'm not getting power to the dec drive. The other is working fine. I'm not getting any error. When it tries to align, it just hangs on the slewing message. I don't really want to start pulling it apart without a fair idea what I'm looking for.

Thanks again.

#8 Oldfield

Oldfield

    Fly Me to the Moon

  • *****
  • Moderators
  • Posts: 6446
  • Joined: 20 Mar 2002

Posted 05 July 2009 - 08:44 PM

Do an autostar reset, if it does not help, try to open it to have some visual inspection, see if there's any obvious problem.

the electronics might not be too hard to replace, if the correct problem is found, my experience:

http://osastrolog.bl...lectronics.html






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics