Jump to content


Photo

CG5 Mount stops tracking randomly?

This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 jmX

jmX

    Mariner 2

  • -----
  • Posts: 205
  • Joined: 23 Apr 2009

Posted 05 July 2009 - 09:07 PM

I've been out about 5-6 nights with my Celestron ASGT CG5 GEM, and it seems that about 1 photo per weekend comes where every frame has massive field rotation, to the extent that the mount might as well have been unplugged. It was moving none at all, and this is after hours of working just fine on a freshly charged battery.

What can put the mount into this mode? It seems to start after I slew to a new target and frame it up. I setup my camera timer, and I walk away for an hour just to find out I have a series of rotated/translated photographs.

I've also had this happen once visually while looking at a planet. In the middle of the night the target just flies out of view and the mount gave no warning that it was giving up.

Ideas? Do these things need to be rebooted after a few hours? Could I be trying to slew past some meridian? I am a new guy to GEMs so it must be something obvious I'm missing.

#2 David Pavlich

David Pavlich

    Transmographied

  • *****
  • Administrators
  • Posts: 27913
  • Joined: 18 May 2005

Posted 05 July 2009 - 09:23 PM

I'm just guessing, but does this happen when the RA axis is horizontal? If so, it could be a limiter to keep it from going to far past the meridian and hitting the tripod.

What are you using to power the mount, AC adapter or power tank? It could be that if it's a power tank, the voltage is dropping to a point that the mount becomes unhappy and won't function properly. :grin:

Does it just stop tracking or does the power go out? If the power is going off, then check your plug/socket. Check the cables to make sure they aren't pulling.

If you've done all of these things, then we'll have to hear from some real mount experts.

David

#3 ibase

ibase

    Aurora

  • *****
  • Posts: 4619
  • Joined: 20 Mar 2008

Posted 06 July 2009 - 03:23 AM

Encountered this problem before but on a different Celestron mount (Nexstar SE) but you can try this. The power receptacle on the mount has a protruding male part that has a split at the middle; use a very thin knife to carefully spread it out a bit so that when you insert the power plug it's a snug fit. It may be that while tracking, the plug becomes loose, causing the mount to stop on it's tracks seemingly randomly. Hope this helps.

Best,

#4 jmX

jmX

    Mariner 2

  • -----
  • Posts: 205
  • Joined: 23 Apr 2009

Posted 06 July 2009 - 03:41 AM

I guess I should add some more details. The power on the handset remains on this whole time. I didn't notice it blink out.

Tonight while trying to slew to something the thing totally rebooted (or at least, the handset had the "welcome, press enter to align" startup screen) and it aimed at some random spot on the sky.

What the heck is going on with this thing. Is this the quality I should expect from a CGEM mount or CGE? 99% of the time it works great, but the glitches in the system are kinda annoying.

I do have the latest firmware, for whatever that is worth.

ibase, I will check the power plug, but the part of the mount where the power plug attaches doesn't move during a goto so it should be fine. It's pretty snug as it is.

David, I think it was in fact when it was horizontal....it could be thinking it was going to hit the mount. Thats a good point. Should there be some sort of warning on the handset that its hitting such a limiter?

#5 Ian Robinson

Ian Robinson

    Skylab

  • *****
  • Posts: 4150
  • Joined: 29 Jan 2009

Posted 06 July 2009 - 04:00 AM

Have you checked the meshing of the ra worm gear ?

I had a similar problem , bticed it year on a secondhand CG5 I bought from a chap in the UK ,turned out the RA worm wheel was bent so a replacement worm wheel was required , this solved my problem pretty much though I do still notice there is some free play in the RA drive (a fraction of a mm), I think there is a missing holding screw.

#6 neptun2

neptun2

    Viking 1

  • -----
  • Posts: 986
  • Joined: 04 Mar 2007

Posted 06 July 2009 - 05:09 AM

About the meridian flip - if you cross the meridian while tracking there is 2 possibilities. Either it will continue to track until the tube hits the tripod or it will reach a limit and stop tracking. It is possible that this is your problem. If so you can wait your object to pas the meridian and when you make goto to it the mount should automatically make the flip and you will not have problems tracking it.

#7 Chris Rowland

Chris Rowland

    Viking 1

  • -----
  • Posts: 586
  • Joined: 28 Feb 2005

Posted 06 July 2009 - 10:14 AM

The CG5 will stop tracking when it reaches the Ra limit. This is normally set at the meridian but can be a small amount past. There's no warning, maybe there should be, but it's a lot better than keeping going until it hits something.

Chris

#8 cam1936

cam1936

    Messenger

  • -----
  • Posts: 428
  • Joined: 01 Aug 2008

Posted 06 July 2009 - 12:07 PM

If it says "welsome blah blah blah" than it is mostly likley the cord being a litlle loose and the power momentarly going off. This was the case with my cg-5 when I bought it new. Take a knife and spilt the two little prongs apart that the adapter slides into and problem solved.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics