Jump to content


Photo

cg5 GT stange night out while guiging

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Gregk

Gregk

    Vanguard

  • *****
  • Posts: 2426
  • Joined: 19 Nov 2006

Posted 14 August 2009 - 06:19 PM

I was out last night with the CG5 imaging m17 with my Orion SS II Color...All was well unitl sub 21-26...

I was guiding at 2 minutes and suddenly my stars were trailing significantly but the guider seemed ok numbers below .5 PHD This happened for sub 21 and 22 Then from 23-30
it went away no trailing but the imaged shifed about 3/4 of an inch not shure how many pixels to the s/e on the screen of the laptop...I carefully balanced things in the begining of the session a littel East Heavy......I thought maybe the clutch was loose but why would it go some 40 minutes and then start a 2 sub or 4 minute drift...

Earlier in the evening the dec cord got pinched with the power cord adn bound up the dec motor for a few seconds until I resuced it.....

Greg :tonofbricks:

Attached Files



#2 Gregk

Gregk

    Vanguard

  • *****
  • Posts: 2426
  • Joined: 19 Nov 2006

Posted 15 August 2009 - 12:19 PM

Problem seems to have been related to the Camera lens and PHD settings....I changed out the guide lens and increased the Calibration pulse width form 1200 to 2400 and got amazing results.....I replaced the JC Penney 135mm lens with a Canon 50mm and telextender 1.4x Star Quality increased 200%

Attached Files








Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics