Jump to content


Photo

CGE MODS to improve PE

This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 nofxrx

nofxrx

    Vendor (HyperCams & Mods)

  • *****
  • Vendors
  • Posts: 5241
  • Joined: 12 Jul 2005

Posted 12 February 2010 - 12:16 AM

I have doing a lot of reading lately about trying to get the PE on my CGE down as low as possible.I am going to be using an AT10RC and a T1i producing ~.5"/pixel.

I saw on the CGE Yahoo Group where swapping the stock "compressed metal/Sintered Metal" gears in the gear box for "Wide Faced Cut Steel Gears" drastically improves the "noise" in the CGE's PE,and further allows for better PEC...

file can be seen
HERE

Has anyone tried this mod?If so,did it help?
If not,what other types of mods are out there for the CGE to improve the mount in any way?I have some spare time and need some projects... :D

CS!!

#2 CounterWeight

CounterWeight

    Cosmos

  • *****
  • Posts: 8237
  • Joined: 05 Oct 2008

Posted 12 February 2010 - 02:11 AM

Hi Brent,

I read that too, and it seems to make sense. I think a real weak point is the torgue xfer thru these and their associated beaings. No I haven't tried it but very unfortunatly I have bigger fish to fry with this mount at present (loss of encoder sig from Dec! :( ) So I'm just using manually with no power untill i can afford the $380.00 USD for the motor. Yes, my replacing other boards supplied by them voided the warr.

-I've read some as well about goofing with the motor block and worm to gear placement and the use of spacer material to try and even out the directional slop.

-Replacing and / or just adjusting stifness of the bearings on the worm gear. I had a great PE out-of-box of about +/-8 using the PE rotine in the HC. But using a longer trip apo, the thing went to pieces (almost) and so I'm still recovering from that.

Other low hanging fruit...

-check the bearing lube and condition - found one very mangled roller thrust bearing in my Dec. Also bearing lube was extremely minimal everywhere (appeared to be none on 2 of the tapered thrust bearings), some folks reported big improvement just re-lubing.

-I also find the tapered bearings very sensitive to how the pre-load is accomplished, no real good suggestion for that, chose to do mine on a slightly loose side rather than stiff (wrt to free axis motion)

bearing in dec pictured below...


Lastly - after less than a year I found ALL electronic T/RJ connextions in pier and heads very oxidized. (Mount outside on a pier and powered down / vry well covered but not in a dome) So I saved and bought the Gary Bennett cable mod just to remove signal noise from the mix.

Attached Files



#3 nofxrx

nofxrx

    Vendor (HyperCams & Mods)

  • *****
  • Vendors
  • Posts: 5241
  • Joined: 12 Jul 2005

Posted 12 February 2010 - 09:26 PM

thanks CW...that is some good info!!
I am still debating whether to open the mount up and regrease,and adjust some of the slop,and the stiffness of the bearings..

I think i am going to see how well the mount performs at such a small image scale (.48"/Pixel,even though typical seeing is only ~2")before I do anything.

But I still want to keep a list of mods that are possible/practical with the mount for when I am ready.
OR,when I decide(aka,when the wife says it's okay) to finally buy an AP1200 and keep this as my mobile rig!
But that is still years away...

Again,thanks!

#4 CounterWeight

CounterWeight

    Cosmos

  • *****
  • Posts: 8237
  • Joined: 05 Oct 2008

Posted 13 February 2010 - 08:41 PM

You are certainly welcome... all those things I listed are not very difficult if you are mechanically inclined, have the tools, have a moderate sized workbench with a vice (recommend for those little bearings on the worm gear on the servo 'block')...

#5 scubabri

scubabri

    Vostok 1

  • *****
  • Posts: 142
  • Joined: 28 Oct 2008

Posted 28 February 2010 - 02:30 PM

I've been messing with my mount for over a year now. My unguided PE with PEC enabled is about 15, I put the sintered steel gears, and I can see that there was a reduction in the higher frequency noise, but I still have noise that cant be guided out, which causes my guiding RMS to be between .220 and .180 in RA.

I replaced the cables with Gary's mod, which resolved the runaway slews and the like.

I'm about to embark on the WS2 service by astro motion tech

We'll see how that goes.

http://www.andysshot..._mod_store.html

#6 galacticphoto

galacticphoto

    Vostok 1

  • -----
  • Posts: 190
  • Joined: 12 Nov 2009

Posted 01 March 2010 - 08:12 AM

I'm about to embark on the WS2 service by astro motion tech


Do you have references, or know of others who have found significant improvement in the CGE PE performance through their service?

Robert

#7 starbob1

starbob1

    Apollo

  • -----
  • Posts: 1079
  • Joined: 11 Mar 2007

Posted 01 March 2010 - 08:58 AM

Has anyone used Dr Clay hypertuned CGE service.I heard he is great at making mounts better.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics