Jump to content


Photo

I have been notified - AP1200 almost here...

  • Please log in to reply
44 replies to this topic

#26 CounterWeight

CounterWeight

    Cosmos

  • *****
  • Posts: 8103
  • Joined: 05 Oct 2008
  • Loc: Palo alto, CA.

Posted 06 April 2010 - 10:05 AM

Woohoo! I share your excitement :jump:


What are weather expectations down your way this time of year? Are chancs pretty good for clear skies? NOAA maps look favorable...

#27 skybsd

skybsd

    Skylab

  • *****
  • Posts: 4281
  • Joined: 01 Feb 2008

Posted 06 April 2010 - 11:58 AM

ROCKFORD, IL, US 04/05/2010 9:24 P.M. DEPARTURE SCAN
04/05/2010 7:45 P.M. ORIGIN SCAN
US 04/05/2010 3:17 P.M. BILLING INFORMATION RECEIVED


Heeheehee!! :grin: :grin: :grin:

Hope you don't mind us living life vicariously through your excitement!

Regards,

skybsd

#28 Jaxdialation

Jaxdialation

    Gemini

  • *****
  • Posts: 3197
  • Joined: 01 Apr 2007
  • Loc: Northeast, FL

Posted 06 April 2010 - 06:35 PM

In Coming! I'm using mine tonight. You will love yours.

They are awesome mounts.

#29 astrotrf

astrotrf

    Not at all Mundane

  • *****
  • Posts: 1449
  • Joined: 30 Sep 2007
  • Loc: Rodeo, NM

Posted 06 April 2010 - 07:05 PM

I thought that one had to wait for a decade for those mounts?


The wait used to be a couple of years, but Astro-Physics caught up to the end of the AP1200 list about a year or so ago. I think this was due to their facilities expansion that has apparently let them produce quite a few more mounts than before.

I think the current wait list for the AP160 is at least 8 years!!!!


I signed up for an AP155EDF in February of 2000 (yep; over 10 years now!). Since then, of course, that scope has morphed into the AP160. I think they're up to November of 1999, so I am hopeful that my name comes up in the next production run.

The question is: I have since purchased a Takahashi BRC-250; should I still get the AP160?

#30 WirelessDude

WirelessDude

    Messenger

  • *****
  • Posts: 461
  • Joined: 02 Jan 2008
  • Loc: San Tan Valley, AZ, USA

Posted 06 April 2010 - 10:40 PM

Congratulations! I was notified last week about my AP1200 shipping in about 2 weeks. I am green with envy!!! :bounce:

Enjoy and lots of clear skies!

#31 Jaxdialation

Jaxdialation

    Gemini

  • *****
  • Posts: 3197
  • Joined: 01 Apr 2007
  • Loc: Northeast, FL

Posted 07 April 2010 - 08:10 AM

The answer is....it depends. I have a 10" RCOS in that size range, and I don't see a need to trade down aperture. The 1910mm focal length is perfect for me.

The question is: I have since purchased a Takahashi BRC-250; should I still get the AP160?



#32 Joselo

Joselo

    Viking 1

  • -----
  • Posts: 544
  • Joined: 26 Feb 2008
  • Loc: Texas

Posted 09 April 2010 - 03:13 PM

Hi ...
mount is here ..... dont know if this is an issue, or if this normal .... there seems to be a problem on the pain job on the top of the RA ... see picture

Attached Files



#33 skybsd

skybsd

    Skylab

  • *****
  • Posts: 4281
  • Joined: 01 Feb 2008

Posted 09 April 2010 - 04:04 PM

Yikes!

I take it you've already sent that photo off to AP?

Regards,

skybsd

#34 gillmj24

gillmj24

    Aurora

  • *****
  • Posts: 4900
  • Joined: 06 Dec 2005
  • Loc: PA

Posted 09 April 2010 - 04:20 PM

How could Meade do such a thing!!!! Down with Mea....


whaaaaa???????

Wait a minute.......

Seriously, AP will probably make things right, you waited and paid for a perfect mount so you should get one.

#35 Joselo

Joselo

    Viking 1

  • -----
  • Posts: 544
  • Joined: 26 Feb 2008
  • Loc: Texas

Posted 09 April 2010 - 04:57 PM

Spoke to them... they say it is normal ... once the 2 pcs are attached, this part is covered by the DEC axis.

Monday they will send me an email with explanation...

#36 skybsd

skybsd

    Skylab

  • *****
  • Posts: 4281
  • Joined: 01 Feb 2008

Posted 09 April 2010 - 05:17 PM

Hmmmmmmmmm :scratchhead: :scratchhead: :scratchhead:

#37 Jaxdialation

Jaxdialation

    Gemini

  • *****
  • Posts: 3197
  • Joined: 01 Apr 2007
  • Loc: Northeast, FL

Posted 09 April 2010 - 11:14 PM

If you had said Meade told you that I'd be skeptical.
But AP knows their product, and I think I know what they mean in this instance. I wouldn't worry.

#38 Aquatone

Aquatone

    Ranger 4

  • -----
  • Posts: 347
  • Joined: 23 Mar 2006
  • Loc: California Bay Area

Posted 10 April 2010 - 12:20 AM

Yes I had the same slightly faded paint in exactly the same area on my AP1200 when it arrived a few years ago. Seems they paint the mounts with both axis attached. It is completely covered by the DEC axis so you won't notice it. Still I used the touch up paint kit AP supplies to cover it when I touched up a few minor chips/zings after a year of much usage and it now looks perfect. Think of it in the same category as touching up the paint on the underside of your car.

Your mount will perform perfectly. Don't worry!

Chris

#39 Aircrftr

Aircrftr

    Apollo

  • -----
  • Posts: 1093
  • Joined: 29 Sep 2006
  • Loc: Claremore OK

Posted 10 April 2010 - 01:15 AM

Joselo;

I just checked mine and it has the same thing. No worries. I didn't even notice it before!!! LOL.

#40 skybsd

skybsd

    Skylab

  • *****
  • Posts: 4281
  • Joined: 01 Feb 2008

Posted 10 April 2010 - 05:29 AM

Ahh.., Good to hear that this paint gap is common across other owners' mount too.

Regards,

skybsd

#41 Joselo

Joselo

    Viking 1

  • -----
  • Posts: 544
  • Joined: 26 Feb 2008
  • Loc: Texas

Posted 10 April 2010 - 08:17 AM

ahhhh .... what a relief .... :whee:

I love this mount, everything is soooooo perfect ....
the build quality is unbelievable ....
Now I must double my efforts to finish building my Roll off Roof

#42 Mike Clemens

Mike Clemens

    Frozen to Eyepiece

  • *****
  • Posts: 7574
  • Joined: 26 Nov 2005
  • Loc: Alaska, USA

Posted 10 April 2010 - 05:18 PM

Yes all our AP1200 have the same bald spot : ) Good observation, I didn't notice mine had it for over a year.

#43 WirelessDude

WirelessDude

    Messenger

  • *****
  • Posts: 461
  • Joined: 02 Jan 2008
  • Loc: San Tan Valley, AZ, USA

Posted 10 April 2010 - 06:18 PM

Thanks, guys! This will avoid any unnecessary increases in blood pressure should I get the same "bald spot" on mine when it arrives! :crazy:

Clear skies!

#44 Joselo

Joselo

    Viking 1

  • -----
  • Posts: 544
  • Joined: 26 Feb 2008
  • Loc: Texas

Posted 11 April 2010 - 09:30 AM

Arnold,
you are in for a real treat ....

I was so amazed at the attention to small details, this mount is worth every penny... you will fall in love with it.

#45 WirelessDude

WirelessDude

    Messenger

  • *****
  • Posts: 461
  • Joined: 02 Jan 2008
  • Loc: San Tan Valley, AZ, USA

Posted 12 April 2010 - 06:53 PM

Well, I just received the tracking numbers for the four (4) packages shipped today that is my AP1200GTO mount! :jump: Oh, JOY!!!

Just so that I don't trample on anybody else's thunder (if I haven't done so already), I will start another thread about it...

Clear skies!






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics