Jump to content


Photo

CG-5 Goto mount problem...

  • Please log in to reply
29 replies to this topic

#26 Agnosticus

Agnosticus

    Apollo

  • -----
  • Posts: 1074
  • Joined: 12 Sep 2004
  • Loc: 43N, 89W, Earth

Posted 15 April 2010 - 07:02 AM

Hi Dave,

Thanks for your report! I will swap out the motors and see if that's it for me too. Obviously if the DEC problem switches to your RA when you switch the motors, your homemade cable is not the cause. Neither must it be in the electronic boards. It simply must be somewhere in the motor/encoder. I'm wondering if I should hang on to mine (the seller and I are talking about refund) until you get your motor and install it to see if that's the fix you need.

Thanks again... and your description of the slewing problem (much better than mine) is absolutely exactly what mine does, so it must be some kind of problem that fairly common.

PS -- to answer Rod, I used the car DC adapter (and started my car) to ensure enough power was getting to the 'scope. It was running at least 13v and plenty of amperage. Because of the consistent behavior of this problem, it just doesn't seem like a power issue anyway.

#27 dwitek

dwitek

    Mariner 2

  • *****
  • Posts: 292
  • Joined: 03 Jul 2008
  • Loc: White Lake, Michigan

Posted 15 April 2010 - 09:43 AM

I have an email into Celestron to get a price for the motor. I will post their response when I get one. If I don't hear from them by mid-afternoon I will call them later today. They responded the next day when I asked about the cost for a new cable Wednesday night.

#28 dwitek

dwitek

    Mariner 2

  • *****
  • Posts: 292
  • Joined: 03 Jul 2008
  • Loc: White Lake, Michigan

Posted 15 April 2010 - 10:45 AM

Here is Celestron's response for the new drive motor. I will write them a check tonight and mail it tommorrow.

The part number is #CG5-F00-1 and is available for $28 plus $5 for shipping and handling.
To order, please send a check or money order, along with your part request to:
Celestron
P.O. Box 80770
San Marino, CA 91118
Attn: Parts Please make sure we have your correct mailing address and contat phone number. Please note this must be a U.S. or Canadian return ship to address and all parts requests are non-refundable.
**Note** California customers MUST add 9.75% sales tax to their order, exclusive of shipping costs.
Delivery time varies. On average parts orders can take 2-4 weeks, depending on availability. Please allow a minimum of 2 weeks prior to checking status of your part order.

Clear skies,

Celestron Technical Support


#29 Agnosticus

Agnosticus

    Apollo

  • -----
  • Posts: 1074
  • Joined: 12 Sep 2004
  • Loc: 43N, 89W, Earth

Posted 15 April 2010 - 12:49 PM

Hi Dave,

Yep, I called (and actually got through!) this morning and got the same info. Pretty cheap, really. Less than I expected. I think I'm going to go ahead and order one too. Thanks again for your investigations!

Kevin

#30 dwitek

dwitek

    Mariner 2

  • *****
  • Posts: 292
  • Joined: 03 Jul 2008
  • Loc: White Lake, Michigan

Posted 03 May 2010 - 04:18 PM

FOLLOWUP:

The new motors fixed both my and Agnosticus' issue with our mounts.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics