Jump to content


Photo

PEC setup questions

  • Please log in to reply
2 replies to this topic

#1 John Miele

John Miele

    Surveyor 1

  • *****
  • Posts: 1921
  • Joined: 29 May 2005
  • Loc: North Alabama

Posted 18 February 2011 - 07:21 PM

I have an ieq45 mount and I'm trying to set up the PEC. The questions I have may be generic to any mount but in the ieq45 manual it says the first step to record PEC is to:

"Setup the mount with a telescope in autoguiding condition by connecting a guiding camera to a computer via ST-4 autoguidng port or ASCOM protocol"

I assume that means I should actually have my scope autoguiding on a target. Is that correct?

Then the manual says to:

"Press MENU, select “Auto Guide” and press ENTER. Select a guiding speed from 0.10X to 1.00X"

That's a pretty big range of numbers for guide speed. Any idea of what value to select and why? Also what exactly does the guide speed mean/do anyway?

Thanks for any help...John

#2 Dan G

Dan G

    Vanguard

  • *****
  • Posts: 2189
  • Joined: 27 Jun 2006
  • Loc: Minisink, NY, USA

Posted 18 February 2011 - 09:45 PM

John -

Yes you need to be autoguiding. The guide speed represents the percent of calculated correction to actually send to the mount. Most use .50 but you can play with this and see how your mount responds.

Dan in NY

#3 John Miele

John Miele

    Surveyor 1

  • *****
  • Posts: 1921
  • Joined: 29 May 2005
  • Loc: North Alabama

Posted 19 February 2011 - 04:42 PM

Thanks Dan. Much appreciated!

John






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics