Jump to content


Photo

HC Settings

  • Please log in to reply
3 replies to this topic

#1 MHamburg

MHamburg

    Apollo

  • *****
  • Posts: 1039
  • Joined: 21 Jun 2006
  • Loc: Brooklyn, NY/Berkshires, MA

Posted 16 April 2011 - 08:40 PM

After waking my CGEM from hibernate mode, each time the time and date do not retain the current settings. I love this mount in every way, but am puzzled by this glitch. Has anyone had a similar experience? I appreciate all replies.

Michael :question:

#2 drksky

drksky

    Surveyor 1

  • *****
  • Posts: 1760
  • Joined: 31 Aug 2009
  • Loc: Bloomington, IL

Posted 16 April 2011 - 08:51 PM

You have to specifically turn on the Real Time Clock, it's not turned on by default. I believe it's in the Utilities menu.

#3 RTLR 12

RTLR 12

    Aurora

  • *****
  • Posts: 4561
  • Joined: 04 Dec 2008
  • Loc: The Great Pacific NorthWest

Posted 16 April 2011 - 09:18 PM

As Tony said, you need to turn on the internal clock. He is correct that it is located in the 'Utilities' menu under 'Turn On/Off RTC' You can leave this on all of the time. There is no need to turn it off. This will maintain the day, date and time in your mount.

Stan

#4 MHamburg

MHamburg

    Apollo

  • *****
  • Posts: 1039
  • Joined: 21 Jun 2006
  • Loc: Brooklyn, NY/Berkshires, MA

Posted 18 April 2011 - 09:34 AM

Thanks Tony and Stan. Isn't it amazing how the obvious stares you in the face!?

Michael :foreheadslap: :bow:






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics