Jump to content


Photo

guiding problem, double stars but round

  • Please log in to reply
5 replies to this topic

#1 corpusse

corpusse

    Viking 1

  • -----
  • Posts: 810
  • Joined: 11 Apr 2010
  • Loc: Mississauga, Ontario, Canada

Posted 29 August 2011 - 05:42 AM

I'm having some issues guiding. I seem to be getting better with the declination but still not perfect. Losing the dec on the graph has been my problem of late. Yesterday night I had a very smooth PHD graph, did not take a screen shot but it was certainly in the acceptable range.

Stars are round but doubled. see 100% crop below

Posted Image

That's at 5 minutes, at 3 minutes the problem is not as bad however it's still not perfect. Given I have gone over 10 minutes without any issues in the past it's frustrating not being able to come close to it again. I've even pushed 15 minutes with round stars in the past same setup. I think I'll go back to the default PHD settings and start over playing with them unless I get a better suggestion.

#2 TxStars

TxStars

    Apollo

  • *****
  • Posts: 1358
  • Joined: 01 Oct 2005
  • Loc: Lost In Space

Posted 29 August 2011 - 06:28 AM

Looks like it started guiding on a different star halfway through or something shifted.

#3 lacomj

lacomj

    Ranger 4

  • *****
  • Posts: 346
  • Joined: 06 Sep 2009
  • Loc: Reno, NV

Posted 29 August 2011 - 10:02 AM

I sometimes get this when I am imaging something straight overhead. I think it is because any backlash in my mount is "teetering" around the balance point in RA.

#4 roc.ls1864

roc.ls1864

    Apollo

  • -----
  • Posts: 1191
  • Joined: 16 Aug 2010
  • Loc: Blue Ridge Mtns. of Virginia.

Posted 29 August 2011 - 12:36 PM

I have this problem sometimes too. I have no autoguide system so I feel certain it is mount related. I took 80 frames of M16 last nigh. I went through them before processing to get rid of the duds and ejected 15 of them. Of those 15, roughly half I rejected due to trailing, the other half due to this "double star" problem

It may be backlash as some have mentioned or just play in the mount. I noticed when setting up last night my tripod legs seemed loose but I didn't have a correct size wrench to tighten them with me. Even with the scope and Atlas EQ-G mount, counter weight (11lb) and camera, the whole assembly had "play" in it. I tried to touch it as little as possible.

#5 kevc

kevc

    Apollo

  • *****
  • Posts: 1228
  • Joined: 22 Mar 2010
  • Loc: Long Island NY

Posted 29 August 2011 - 09:56 PM

Something is moving or loose. Check all connections for play. A good place to start is your t-ring. Is there any slop between it and your focuser? That is what caused mine.
Kev

#6 Jared

Jared

    Fly Me to the Moon

  • *****
  • Posts: 5049
  • Joined: 11 Oct 2005
  • Loc: Piedmont, California, U.S.

Posted 29 August 2011 - 10:16 PM

This often happens when a mount is binding a bit in RA. The auto guider sees a correction, sends the signal, but nothing happens (binding). It repeats the process a second later. And again. Then, finally, the mount "breaks" loose and you get a sudden shift. This can also be a problem if your mount isn't balanced slightly East heavy. When worm gears are "holding back" the mount rather than pushing it forward, you sometimes get a sort of "chatter" effect as the mount tracks.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics