Jump to content


Photo

Orion Declination movement is stiff

  • Please log in to reply
7 replies to this topic

#1 charlienorth

charlienorth

    Sputnik

  • *****
  • Posts: 41
  • Joined: 09 Jul 2012
  • Loc: Oregon, WI USA

Posted 11 August 2012 - 11:19 PM

Hi I bought a used (circa 2000) Orion 6" Skyview Equatorial telescope.

This has the EQ3 mount I guess.

The Declination adjustment is quite stiff compared to the RA.

With the Dec lock loosened, there is a rubbing noise when it is rotated 360 degrees.

The noise persists even with the worm gear adjuster removed.

Any ideas how I should proceed to tune up this mount?

Thanks

#2 charlienorth

charlienorth

    Sputnik

  • *****
  • Posts: 41
  • Joined: 09 Jul 2012
  • Loc: Oregon, WI USA

Posted 12 August 2012 - 01:22 PM

I figured the mount had to be disassembled and relubed.

I am wondering how the Dec assembly comes apart.

I've removed the Dec lock screw and an allen screw that has an unknown purpose but can't see how to disassemble it further.

Do I just press/pound out the assembly with the gear on it?

Attached Files



#3 charlienorth

charlienorth

    Sputnik

  • *****
  • Posts: 41
  • Joined: 09 Jul 2012
  • Loc: Oregon, WI USA

Posted 14 August 2012 - 12:33 PM

I never did find a way to disassemble the mount further so I cleaned and relubed everything and it operates smooth as silk now! :-)

Attached Files



#4 charlienorth

charlienorth

    Sputnik

  • *****
  • Posts: 41
  • Joined: 09 Jul 2012
  • Loc: Oregon, WI USA

Posted 14 August 2012 - 12:35 PM


Piece broken off of casting.

Attached Files



#5 astro_baby

astro_baby

    Viking 1

  • -----
  • Posts: 998
  • Joined: 17 Jun 2008
  • Loc: United Kingdom

Posted 15 August 2012 - 08:38 AM

Sounds like it mau have been drek in the works, if its old the QC can be flakey....some old iron filings, bits of swarf and horrible lubricants.

#6 charlienorth

charlienorth

    Sputnik

  • *****
  • Posts: 41
  • Joined: 09 Jul 2012
  • Loc: Oregon, WI USA

Posted 25 August 2012 - 12:49 PM


The DEC adjustment became stiff again after some use so I took the mount apart again determined to figure out how to completelty disassemble it this time!

For those of you with a circa 2000 EQ3 mount, here is the trick.

Attached Files



#7 rmollise

rmollise

    Hubble

  • *****
  • Posts: 15832
  • Joined: 06 Jul 2007

Posted 25 August 2012 - 02:38 PM

This was not really an EQ-3 I recall, but a GSO mount. Usually OK, but could probably use a relube.

#8 DJO

DJO

    Lift Off

  • -----
  • Posts: 1
  • Joined: 22 Oct 2012

Posted 06 November 2012 - 11:59 PM

What kind of lubricant did you use?






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics