Jump to content

  •  

CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Atlas PAS LED issue - help!

  • Please log in to reply
2 replies to this topic

#1 Red Dwarf

Red Dwarf

    Mariner 2

  • *****
  • topic starter
  • Posts: 238
  • Joined: 02 Nov 2007
  • Loc: Issaquah, WA

Posted 23 August 2012 - 08:27 PM

Hi all,

I finally got the Orion Atlas this week, and tried to use it last night - until the clouds rolled in. :(

From reading literature, Polar Alignment on these mounts are supposed to be fairly accurate. However when I tried to use the polar alignment scope, the entire field of view was just bright RED!!

I have been surfing the internet for a way to dim it and it appears there is a way to do it via hand controller - yet I cannot find it in the manual (both supplied and latest downloaded).

Could somebody tell me where this option lives on the menu tree?

Thanking in advance,
Paul

#2 rigel123

rigel123

    Voyager 1

  • *****
  • Posts: 12498
  • Joined: 29 Jun 2009
  • Loc: SW Ohio

Posted 23 August 2012 - 08:47 PM

If I remember correctly go to Menu>Setup>Handset Setting>Polar LED and then you use the up and down arrows (direction arrows) to dim or brighten the LED. I typically set up at dusk and don't use it anymore.

#3 Red Dwarf

Red Dwarf

    Mariner 2

  • *****
  • topic starter
  • Posts: 238
  • Joined: 02 Nov 2007
  • Loc: Issaquah, WA

Posted 23 August 2012 - 09:00 PM

OK. Thank you!


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.


Recent Topics






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics