Jump to content


Photo

New Astronomics Web Site

  • Please log in to reply
10 replies to this topic

#1 GeneT

GeneT

    Ely Kid

  • *****
  • Posts: 12650
  • Joined: 07 Nov 2008
  • Loc: South Texas

Posted 06 September 2012 - 05:47 PM

Congratulations on your new web site! It is graphically pleasing and functionally much better. I have one recommendation: please list the weights of your eyepieces. For some reason, it is left off the tech details on your new site. http://www.astronomi...ece_p19199.aspx

#2 frebie

frebie

    Chief assistant to the assistant chief

  • -----
  • Administrators
  • Posts: 1191
  • Joined: 29 Apr 2008
  • Loc: Neither here nor there.

Posted 06 September 2012 - 06:11 PM

Looks like the weights were accidentally truncated on all eyepieces when moving products and specs to the new site. We will try to get them up soonest. There are other items to be worked on, like the field of view calculator for eyepieces that also got lost in the transfer. As mentioned elsewhere, the new site is a work in progress. It will take some time to get it the way we want it.

#3 GeneT

GeneT

    Ely Kid

  • *****
  • Posts: 12650
  • Joined: 07 Nov 2008
  • Loc: South Texas

Posted 06 September 2012 - 09:19 PM

Thank you. Things will fall into place. It is a great site!

#4 frebie

frebie

    Chief assistant to the assistant chief

  • -----
  • Administrators
  • Posts: 1191
  • Joined: 29 Apr 2008
  • Loc: Neither here nor there.

Posted 07 September 2012 - 01:32 PM

Eyepiece weights are up. We continue to tweak and improve.

#5 mewmartigan

mewmartigan

    Viking 1

  • -----
  • Posts: 643
  • Joined: 02 Jul 2008

Posted 07 September 2012 - 04:08 PM

Love the new website but there must be something wrong with it.....the AT130 is still listed as out of stock. :p :p

#6 jnrc

jnrc

    Lift Off

  • *****
  • Posts: 1
  • Joined: 14 Jun 2008
  • Loc: Williamsburg, VA

Posted 07 September 2012 - 06:44 PM

Congrats on your new web site, but it seems to have serious problems on my iPad - each page becomes a very tiny image in the center of the screen (first gen iPad running latest software).

Jay

#7 frebie

frebie

    Chief assistant to the assistant chief

  • -----
  • Administrators
  • Posts: 1191
  • Joined: 29 Apr 2008
  • Loc: Neither here nor there.

Posted 08 September 2012 - 12:38 PM

As Michael commented in another thread, "It worked on the first iPad, at least that is what our browser support app said, so now Mike L is working on it with the other versions. Hopefully it will obey shortly."

#8 rflinn68

rflinn68

    Mercury-Atlas

  • *****
  • Moderators
  • Posts: 2686
  • Joined: 09 Mar 2012
  • Loc: Arkansas

Posted 11 September 2012 - 12:29 PM

Love the new website but there must be something wrong with it.....the AT130 is still listed as out of stock. :p :p


So is the AT65EDQ

#9 GeneT

GeneT

    Ely Kid

  • *****
  • Posts: 12650
  • Joined: 07 Nov 2008
  • Loc: South Texas

Posted 11 September 2012 - 05:52 PM

Today, the text is garbled on the Pentax site: http://www.astronomi...iece_p3399.aspx

#10 frebie

frebie

    Chief assistant to the assistant chief

  • -----
  • Administrators
  • Posts: 1191
  • Joined: 29 Apr 2008
  • Loc: Neither here nor there.

Posted 11 September 2012 - 07:17 PM

You may have caught it in the middle of Mike L making changes to cure display bugs in IE8 that don't show up in IE9. It's working fine now. If it's still garbled for you, F5 a few times to refresh the page. It would be nice if all versions of IE (or all browsers) worked the same way, but that's not the case.

#11 GeneT

GeneT

    Ely Kid

  • *****
  • Posts: 12650
  • Joined: 07 Nov 2008
  • Loc: South Texas

Posted 12 September 2012 - 05:19 PM

Thanks--its fixed.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics