Jump to content


Photo

About to trash my whole setup.

  • Please log in to reply
34 replies to this topic

#26 powerstroke01

powerstroke01

    Viking 1

  • -----
  • Posts: 531
  • Joined: 19 Jun 2007
  • Loc: Western Sierra Nevada Foothills

Posted 19 September 2012 - 08:25 AM

How permanent is your pier? Is it isolated from your footsteps? Any chance that YOUR movement is causing the problem?

Its pretty well isolated. 4ft x 4ft x 2ft concrete base with a 12" sonotube as the pier. The obs was then built around that. Being careful not to touch the pier with the building.

#27 powerstroke01

powerstroke01

    Viking 1

  • -----
  • Posts: 531
  • Joined: 19 Jun 2007
  • Loc: Western Sierra Nevada Foothills

Posted 19 September 2012 - 09:14 AM

OK. So I guess I'm going to tackle disassembling and cleaning the mount today. I'm dreading doing it but I've found some good writeups. My father is going to help me so ill have an extra set of eyes there. Hopefully ill get this sorted out. I've just been so frustrated for the last 6mo.

#28 D_talley

D_talley

    Vanguard

  • *****
  • Posts: 2054
  • Joined: 07 Jul 2005
  • Loc: Richmond VA

Posted 19 September 2012 - 11:10 AM

Remember to photograph the tear down so you can remember where part go. Good luck

#29 Calypte

Calypte

    Apollo

  • -----
  • Posts: 1132
  • Joined: 20 Mar 2007
  • Loc: Anza, California

Posted 19 September 2012 - 01:16 PM

Im so frustrated, i just dont know what to do.
Im getting oblong stars. They all are oblong in the RA direction.
Im using a Losmandy G11, with an 10"lx200. Permanently mounted in my obs.. Even with autoguiding i can not get round stars.
Ive polar aligned and realigned. Ive collimated over and over again. Ive checked that the gears are meshed correctly. I even have the ovision worm. I have cleaned the main gear and worm and relubed.. And my pe is somewhere in the 7 range consistantly.
Ive used mirror lockup in the dslr. Ive reset the mount. Ive done everything i can think of and im sure im missing some things that i havent listed here.

This is soo frustrating because just 1year ago i could get round stars in a 10minute unguided exposure.

It's not what you want to hear, but it was at exactly this point, with a new Ovision worm, that I gave up on the G11 for astroimaging and put my name on the list for a Mach1GTO. Eight months later I had my Mach1, and I've never been sorry. In the meantime, I suggest that you check, for example, the aggressiveness in your guiding software. You can get into a situation where the guiding oscillates between equally unacceptable errors, and adjusting the aggressiveness or simply cancelling everything and restarting without changes may cure the problem.

#30 powerstroke01

powerstroke01

    Viking 1

  • -----
  • Posts: 531
  • Joined: 19 Jun 2007
  • Loc: Western Sierra Nevada Foothills

Posted 19 September 2012 - 02:33 PM

Yeah theres no way i could afford a new mount right now. :(

#31 evilmedic13

evilmedic13

    Vostok 1

  • -----
  • Posts: 100
  • Joined: 22 Jun 2012
  • Loc: Chicago,Il

Posted 19 September 2012 - 03:54 PM

Remember to photograph the tear down so you can remember where part go. Good luck


Definitely! Someone told me to do this a long time ago, for working on my motorcycles. I thought it was a waste of time, but still did it. Then, one day, I ended up with an "extra" part. It belonged to my rear brakes, somehow I missed putting a bolt on. If it wasn't for the pics, I never would've known where it went, and chalked it up to one of my many spares I have(I always order extra parts). Until it would have been too late.

#32 Ed Wiley

Ed Wiley

    Apollo

  • -----
  • Posts: 1013
  • Joined: 18 May 2005
  • Loc: Kansas, USA

Posted 19 September 2012 - 10:30 PM

Hummm -- I assume you are carefully balanced. When I get huge jumps in RA it is usually a balance issue. And, occasionally it is due to training my little Meade Pro in the E and then trying to image in the W without retraining. I use PhD.

Ed

#33 CounterWeight

CounterWeight

    Cosmos

  • *****
  • Posts: 8160
  • Joined: 05 Oct 2008
  • Loc: Palo alto, CA.

Posted 20 September 2012 - 01:25 AM

I just went through something like this with my Mach1 ! yes! 'believe it or not! went from great 20 minute subs to not being able to get a good 5 minute sub. Incredibly frustrating as it all a sudden happened. And I'm also perm mounted and have a 'ROR' so nothing changed, just could not for the life of me get get a round star. Couldn't buy a mach-1 as I already own one, and it was the problem!

The fix was too complicatd and still not complete! The worst thing is the little safety feature in the AT/FF i use... the dreaded 'cutout' or whatever it is called - just will not line up with the focuser collet on the ED80T and so my imager not perfectly 'ortho'... that took forever to isolate. Next was meshing... yes I finally re-meshed after however long it was... but it took several tries. Went exactly by the manual and phoned A-P excellent customer support several times. Polar aligned, even finally drifted... still eggs everywhere. At this point I'd tried both PHD and MaximDL so many times with so many setting I'd developed a large matrix!

But still no real change - and it's so much like what you say - seemed to be somewhat same no matter the exposure time. Having 10 nights in a row to try and fix /test in Portand OR is unheard of in the the last 3 years but this year, every night clear! Pure imaging gold here! Every night 'wasted'... maddening. Swapping scopes, swapping SSAGs ! swapping cables... polar aligning and re-polar aligning. Checking computer and USB and ASCOM and 'you name it' - almost seemed like there was a 'latency' issue in the USB bus timing /management... oh the thoughts that went through my half functional head...

It was changing scopes and imaging trane that FINALLY isolated the blasted demon cutout on the AT/FF and as I say - I still don't have a perm fix for it though I'm thinking meatal foil duct tape may provide a path to fill the blasted thing in.


No real moral here I can think of except don't rule out that it may be more than one cause. The fact that it became apparent at one point in time could be arbitrary.

#34 Alph

Alph

    Surveyor 1

  • -----
  • Posts: 1759
  • Joined: 23 Nov 2006
  • Loc: Melmac

Posted 20 September 2012 - 01:08 PM

The worst thing is the little safety feature in the AT/FF i use


Well, Why didn't you get RF/SS?

#35 JoseBorrero

JoseBorrero

    Gemini

  • *****
  • Posts: 3144
  • Joined: 04 Sep 2009
  • Loc: Puerto Rico Island

Posted 20 September 2012 - 05:44 PM

If using the ascom gemini make sure to reset the mount modeling. They're several version on gemini yahoo group. I have my mount set up in my backyard for almost a month now "first time" just covering between shower and rain, so far I like it. I do polar aligning anyway everytime and reset my modeling settings. It happen like two months ago I downloaded a old version of Ascom gemini and it results the modeling was still adding this data even changing optics it need to be reset. Well, symptoms include bad goto and the RA running like hell. Also I for got that I was playing with guide rate at is has several speeds. That experience was really messy and at least I learn another problem.

Also OAG solve this problems for sure! :waytogo:






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics