Jump to content


Photo

New Meade AUTOGUIDER PORT MODULE

  • Please log in to reply
6 replies to this topic

#1 AntMan1

AntMan1

    Vostok 1

  • *****
  • Posts: 191
  • Joined: 17 Sep 2007
  • Loc: Third rock from the Sun

Posted 02 November 2012 - 08:24 PM

http://www.meade4m.c...new-lx80-fir...

http://meade.shptron...il/part_numb...

Looks nothing like the original but hopefully this will help some of us. It appears to be for guiding only.

#2 rtaber

rtaber

    Lift Off

  • *****
  • Posts: 1
  • Joined: 08 Apr 2009
  • Loc: SE USA

Posted 16 November 2012 - 01:27 PM

I just ordered one. Though the Meade rep. said he's quoting 4-8 weeks back-order time on new orders. Says it will work with my LXD-75 as follows: "..The autoguider module will be compatible with the LXD75 as long as you make the upgrade to the AudioStar. It physically plugs into the AUX port on the RA motor of the mount, not the keypad, but will not work with a 497 AutoStar."

Hope he's correct.

#3 OzAndrewJ

OzAndrewJ

    Viking 1

  • *****
  • Posts: 997
  • Joined: 30 Nov 2010

Posted 16 November 2012 - 04:39 PM

Re this bit

The autoguider module will be compatible with the LXD75 as long as you make the upgrade to the AudioStar. It physically plugs into the AUX port on the RA motor of the mount, not the keypad, but will not work with a 497 AutoStar."



I suspect the new unit will work quite happily with an old 497, as long as the model type is allowed ( and currently, LXD75s are allowed )
The new Audiostar code still works with the old APM909 and clone guiders, so i can see no reason why the new units wont work with the older handboxes.

Andrew

#4 skycamper

skycamper

    Viking 1

  • *****
  • Posts: 541
  • Joined: 20 Oct 2007
  • Loc: Beaverton OR

Posted 16 December 2012 - 11:41 PM

Anyone else have any luck with this?

#5 OzAndrewJ

OzAndrewJ

    Viking 1

  • *****
  • Posts: 997
  • Joined: 30 Nov 2010

Posted 17 December 2012 - 01:17 AM

Gday SkyCamper

I have been running a 909 clone guider quite happily
on my testbench, but there are serious bugs and gotchas
with the way the new A3S4 firmware works.
Unpatched, AltAz pulseguiding ( :Mg or ST4 ) doesnt work.
In Polar mode, unless PEC is turned on or you are issuing
at least one RA pulseguides within every 30seconds,
the pulseguiding wont work properly in DEC either.
Still waiting to see what the new unit does,
but based on the current code, i expect it to work/fail the same way.

Andrew

#6 JR#8

JR#8

    Mariner 2

  • -----
  • Posts: 292
  • Joined: 31 Aug 2004
  • Loc: Edison, NJ

Posted 26 December 2012 - 09:30 PM

wondering if will work with a LX 200

#7 Christopher Erickson

Christopher Erickson

    Vanguard

  • *****
  • Moderators
  • Posts: 2252
  • Joined: 08 May 2006
  • Loc: Waikoloa Village, Hawaii

Posted 26 December 2012 - 11:02 PM

LX200's already have an autoguider port and don't need this adapter.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics