Jump to content


Photo

CGE Pro RA not working

  • Please log in to reply
3 replies to this topic

#1 LouHalikman

LouHalikman

    Explorer 1

  • -----
  • Posts: 95
  • Joined: 23 Feb 2011
  • Loc: North Central Maryland

Posted 05 November 2012 - 09:19 PM

I'm using a new CGE Pro with a C 14 HD. Balance is fine. The unit is about 4 mos old. Observatory mounted. Tonight, after about 30 minutes, the RA motor stopped working. DEC is fine. It barely grunts, and if I use my hand to guide the OTA it works somewhat. Is it possible that the motor burned out so soon? This mount has only been used about 4 hours total and is essentially new. Any suggestions. Lou

#2 Phil Wheeler

Phil Wheeler

    Vanguard

  • -----
  • Posts: 2018
  • Joined: 31 Dec 2005
  • Loc: 3 miles WNW of Celestron

Posted 05 November 2012 - 11:31 PM

My impression (I've not experienced such problems - yet) is that it could be something simple like a loose or crimped wire. There are some discussions of troubleshooting here for a different starting problem on a different mount http://www.nexstarsi.../NoResponse.htm Plus there are threads here which can be found by searching and read -- e.g., http://www.cloudynig.../Number/5351306 I've worked lots with electronic and elecro-mechanical equipment and would start by doing some measurements with a volt-ohm meter.

There's a discussion of a drive axis problem with a CG5 which may be informative re possible causes: http://www.cloudynig...5308207/page...

#3 LouHalikman

LouHalikman

    Explorer 1

  • -----
  • Posts: 95
  • Joined: 23 Feb 2011
  • Loc: North Central Maryland

Posted 10 November 2012 - 08:23 AM

Unfortunately, Celestron tech support has diagnosed it as RA motor failure. I tried all of the easy fixes first -- the motor is dead. The mount will be on its way back today. At least they will pay the UPS charge both ways. I just hope it comes back soon. The mount is only 3 months old and has been used maybe 5 or 6 hours max. Has this happened to anyone else? Lou

#4 mmalik

mmalik

    Fly Me to the Moon

  • *****
  • Posts: 5323
  • Joined: 13 Jan 2012
  • Loc: USA

Posted 12 November 2012 - 01:39 AM

Hope your mount is up and running soon; good that problem has been diagnosed. Good luck!






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics