Jump to content


Photo

HEQ5 pro

  • Please log in to reply
4 replies to this topic

#1 bouffetout

bouffetout

    Viking 1

  • -----
  • Posts: 975
  • Joined: 21 Nov 2012
  • Loc: Canada

Posted 21 November 2012 - 10:50 PM

When I turn my HEQ5 pro mount ,the light next to the on/off switch is flikering ,always in the same sequence...
Is this normal ??? Anyone else have the same flikering with their mount ??? The mount works well but this bugs me a lot !

#2 rmollise

rmollise

    Hubble

  • *****
  • Posts: 15567
  • Joined: 06 Jul 2007

Posted 22 November 2012 - 08:20 AM

It indicates a problem with power, as in a low battery, a poor connection, etc.

#3 neptun2

neptun2

    Viking 1

  • -----
  • Posts: 860
  • Joined: 04 Mar 2007
  • Loc: Bulgaria

Posted 22 November 2012 - 09:36 AM

If it is blinking slowly this indicates that the voltage of the power source is dropping but it still works correctly. If it is blinking fast that show very low voltage of the power source and the mount may not behave correctly.

#4 bouffetout

bouffetout

    Viking 1

  • -----
  • Posts: 975
  • Joined: 21 Nov 2012
  • Loc: Canada

Posted 22 November 2012 - 11:38 AM

Thank you man !

#5 bouffetout

bouffetout

    Viking 1

  • -----
  • Posts: 975
  • Joined: 21 Nov 2012
  • Loc: Canada

Posted 22 November 2012 - 11:43 AM

Thanks man ! My power cord from the HEQ5 fits loosely in the battery end so I took the cord from my Nextar 8SE ,it fits good in the battery but in the mount it does'nt go as far as the HEQ5's ...I will try and fix that !






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics