Jump to content


Photo

Starshoot Autoguider

  • Please log in to reply
7 replies to this topic

#1 Strawb

Strawb

    Sputnik

  • *****
  • Posts: 29
  • Joined: 20 Oct 2010

Posted 23 November 2012 - 07:06 PM

Got me stumped - for some reason my SSAG has slowed right down. At default settings it takes one frame maybe in 10 secs -and frequently freezes. I have tried updating drivers and reloading them and PHD but still no change. Swapped to different computers - no change. The red light flashes still but only occasionally - the thing is acting like it is overloaded somehow . It worked perfectly one night then the next - this.

Do you reckon its toast or recoverable - somehow?

Cheers

Dave :bawling:

#2 jchoy46

jchoy46

    Vostok 1

  • -----
  • Posts: 128
  • Joined: 08 Feb 2012
  • Loc: Port Orange, FL

Posted 24 November 2012 - 09:35 AM

you might have an interrupt conflict. try loading up just the camera and see if it is working fine. then add the other items you have and see what two are conflicting

#3 Strawb

Strawb

    Sputnik

  • *****
  • Posts: 29
  • Joined: 20 Oct 2010

Posted 24 November 2012 - 04:46 PM

Hi, Thanks for that - I guess Ihave to make sure that only one USB device is attached - namely the camera? Should I also disable unnecessary processes?

Thanks

#4 herrindude

herrindude

    Ranger 4

  • -----
  • Posts: 307
  • Joined: 25 Jul 2010
  • Loc: Fairhope Alabama

Posted 03 December 2012 - 09:41 PM

Have you tried a different cable, may be worth a shot

#5 Erik30

Erik30

    Vostok 1

  • -----
  • Posts: 102
  • Joined: 16 Oct 2012
  • Loc: Cottage Grove, MN

Posted 04 December 2012 - 03:49 PM

Try the steps the others have listed. Also is it Win 7? Are the automatic updates turned on? If so restart the pc and let the updates finish. We had a few issues at work last week and this week where the Windows 7 updates failed local USB connected printers.

#6 Erik30

Erik30

    Vostok 1

  • -----
  • Posts: 102
  • Joined: 16 Oct 2012
  • Loc: Cottage Grove, MN

Posted 04 December 2012 - 03:50 PM

I see this is an older post now. But it still could be updates to the pc..

#7 michael hester

michael hester

    Viking 1

  • -----
  • Posts: 640
  • Joined: 28 Nov 2008

Posted 04 December 2012 - 04:28 PM

If it ever seems to completely die try this:

reflash the SSAG

#8 Strawb

Strawb

    Sputnik

  • *****
  • Posts: 29
  • Joined: 20 Oct 2010

Posted 15 January 2013 - 05:24 PM

Thanks Michael,

The guider still works but very slowly - not well enough to use. Thanks for the link which I have trried but I cant get the camera to pick the base XP drivers up so cant reflash it. I thinks its time to bin it and grab another
Thanks for your time






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics