Jump to content


Photo

SXVR-H9C and Windows 8

  • Please log in to reply
1 reply to this topic

#1 Erik30

Erik30

    Vostok 1

  • -----
  • Posts: 101
  • Joined: 16 Oct 2012
  • Loc: Cottage Grove, MN

Posted 26 November 2012 - 04:13 PM

I have looked over at the Yahoo groups for this answer also.

Anyway I have Windows 8 (New pc and not upgraded) and have installed MaxDL 5 on it. (Trial version) When I install the driver I can see the camera in Device manager. But when I try to run MaxDL it says Error opening camera, could not initialize CCD Camera (1007)

When I try to open the camera from SXV_HCol_USB (Software from the Starlight site) I get the error USB SXVIO device not found.

Anyone have any ideas? I have uninstalled and reinstalled the USB drivers and the applications many, many times.

Anyone know of other CCD control software out there I can try? Trial or freeware until I find one that works

Thank you.

-Erik

#2 Erik30

Erik30

    Vostok 1

  • -----
  • Posts: 101
  • Joined: 16 Oct 2012
  • Loc: Cottage Grove, MN

Posted 27 November 2012 - 11:19 AM

This is resolved. I just wanted to add to this the support from StarLight Xpress. I sent an email to them from their web site, a little later (Around 30 min) I received a response to my issue. I thought I might have to wait a day or two get hear anything back.

Terry Platt walked through a couple steps and we determined the camera was changed (Through firmware update) to a SXVR-H9 and not the H9C as the software was seeing. Changed the settings in Maxim and the camera connected without an issue.

A++ Support from Starlight Xpress. My next camera will be from them.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics