Jump to content


Photo

CelestronNexstar 8se. Boot Loader Invalid pkg 0080

  • Please log in to reply
7 replies to this topic

#1 cruzr944

cruzr944

    Lift Off

  • -----
  • Posts: 17
  • Joined: 28 Jul 2012

Posted 04 December 2012 - 05:07 AM

Hi all has anybody seen this fault on there scope, my scope must have been put together by the celestron cleaning staff on a Friday because its had nothing but issues.

#2 cruzr944

cruzr944

    Lift Off

  • -----
  • Posts: 17
  • Joined: 28 Jul 2012

Posted 04 December 2012 - 05:31 AM

Oh well I used CFM and downloaded the latest firmware and then downloaded this into scope, and than took scope back outside and the sky is now full of clouds. Oh well next time.
Glen

#3 RTLR 12

RTLR 12

    Aurora

  • *****
  • Posts: 4569
  • Joined: 04 Dec 2008
  • Loc: The Great Pacific NorthWest

Posted 04 December 2012 - 06:27 AM

Glen,

The 'Boot Loader Invalid pkg 0080' was a common problem with some of the early production NexStar+ hand controllers. Down loading the latest firmware as you have done fixes the problem and you should have no more trouble with the hand controller.

Stan

#4 cruzr944

cruzr944

    Lift Off

  • -----
  • Posts: 17
  • Joined: 28 Jul 2012

Posted 06 December 2012 - 05:37 AM

Hi I seemed to have gained a new problem , with the new firm ware ,turns on displays advanced GT
only alignment option is two star, solar system, last alignment and quick alignment.
Its not got sky align.
HC:GEM 5.21.2200
MC:5.14 5.14
Please help if you know where its gone wrong , I loved doing the 3 star auto calibrate method,
Glen

#5 cruzr944

cruzr944

    Lift Off

  • -----
  • Posts: 17
  • Joined: 28 Jul 2012

Posted 06 December 2012 - 06:10 AM

Re loaded and set up scope , all is well fingers crossed.
I did manage to look at Jupiter and its rings and moons, how absolutely spectacular

#6 RTLR 12

RTLR 12

    Aurora

  • *****
  • Posts: 4569
  • Joined: 04 Dec 2008
  • Loc: The Great Pacific NorthWest

Posted 06 December 2012 - 06:21 AM

What has happened is that the firmware downloaded is for a GEM EQ mount and not the NXS program for your SE. Try reloading the firmware again, but in the upper LH corner of ther CFM display is the heading "Hand Control". Click on this and you will get a drop down menu. Click on "Mount Types" and then choose the proper mount. Reprogram the HC again and this should fix the problem.

Stan

#7 cruzr944

cruzr944

    Lift Off

  • -----
  • Posts: 17
  • Joined: 28 Jul 2012

Posted 07 December 2012 - 12:08 AM

Thanks Stan I self battled my way through this and all is good now, it comes up as Nexstar SE , but I hope it can stay grounded now, will hate to bring it on vacation , without P/C access and have it die,

Cheers Glen

#8 RTLR 12

RTLR 12

    Aurora

  • *****
  • Posts: 4569
  • Joined: 04 Dec 2008
  • Loc: The Great Pacific NorthWest

Posted 07 December 2012 - 01:08 AM

Just a minor glitch. You should be fine from here on out.

Stan






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics