Jump to content


Photo

az eq6 can talk with eqmod

  • Please log in to reply
9 replies to this topic

#1 pesa

pesa

    Explorer 1

  • -----
  • Posts: 57
  • Joined: 21 Oct 2011

Posted 13 December 2012 - 06:38 PM

I just got a az eq6 delivered and brought it to my local astro nerd meating :)
orange245 (on this board) tested if eqmod could run the mount via the (included) serial cable that goes to hand control and indeed it does.
Also wireless gamepad worked as a charm.
You first have to set handcontrol to "pc direct" mode of course.
I thought this might be of interest.
Pelle

#2 rmollise

rmollise

    Hubble

  • *****
  • Posts: 15693
  • Joined: 06 Jul 2007

Posted 13 December 2012 - 06:40 PM

Good news. :cool:

#3 Jack Huerkamp

Jack Huerkamp

    Vendor - Waning Moon

  • -----
  • Vendors
  • Posts: 1048
  • Joined: 13 Oct 2005
  • Loc: Louisiana

Posted 13 December 2012 - 07:56 PM

Rod,

I really have to check out this EQMOD thing. I received my SkyWatcher AZ-EQ6, and I have been testing it with the SkyFi unit I had on my other multi-mount at DSRSG and my iPhone/iPAD. It may be hard to give up using the SkyFi.

#4 desanctb

desanctb

    Lift Off

  • -----
  • Posts: 16
  • Joined: 27 Sep 2006
  • Loc: Calgary,Canada

Posted 13 December 2012 - 11:34 PM

Hi;
Great news! Did you need any special adapter or did you use the serial cable that connects to the hand controller? (The one that came with the mount) also what did you pick under ascom...eq6? Thanks
Burt

#5 desanctb

desanctb

    Lift Off

  • -----
  • Posts: 16
  • Joined: 27 Sep 2006
  • Loc: Calgary,Canada

Posted 13 December 2012 - 11:46 PM

Thanks! Just checked it out with my new azeq6, and yes eqmod works perfectly! All that's needed is a serial to USB adapter.
Burt

#6 JonM

JonM

    Vostok 1

  • *****
  • Posts: 156
  • Joined: 25 Jul 2008
  • Loc: Colorado

Posted 14 December 2012 - 10:54 PM

Yes, that's good news but, when using a serial to USB adapter on my Atlas, I always seemed to have trouble getting the selected com port correct for EQMOD to connect up. I switched to a EQDIR cable from shoestring, which connected directly to the mount instead of going through the handset and, that solved my problems, The com port was automatically detected correctly. The new az eq6 has a different connector at the mount and cannot, in stock configuration, use the EQDIR cable. So, if I have to go back to using PC Direct mode with the handset and a serial to USB cable, I wonder if I will start having these com port connection issues again??? I would really like to get one of these new mounts.

#7 desanctb

desanctb

    Lift Off

  • -----
  • Posts: 16
  • Joined: 27 Sep 2006
  • Loc: Calgary,Canada

Posted 15 December 2012 - 12:15 AM

I had no issues with the USB to serial converter. Just go to control panel, system, devices and choose com ports. This will tell you what port the adapter is using. Choose pc direct mode on the hand controller before starting Eqmod, and choose the port the adapter is using and your set to go.

#8 Phil Sherman

Phil Sherman

    Surveyor 1

  • -----
  • Posts: 1569
  • Joined: 07 Dec 2010
  • Loc: Cleveland, Ohio

Posted 15 December 2012 - 12:17 AM

I built my own RS-232 to/from TTL converter (2 ICs and a handful of components) and solved the cable to the mount issue by having an RJ-45 jack on the output side. This jack matches the hand controller and lets me use any matching hand controller to mount cable.

Phil

#9 JonM

JonM

    Vostok 1

  • *****
  • Posts: 156
  • Joined: 25 Jul 2008
  • Loc: Colorado

Posted 15 December 2012 - 04:22 PM

I had no issues with the USB to serial converter. Just go to control panel, system, devices and choose com ports. This will tell you what port the adapter is using. Choose pc direct mode on the hand controller before starting Eqmod, and choose the port the adapter is using and your set to go.


I don't have a "com Ports" option in "system devices". I am using Windows 7. I had to change the com port setting in the EQMOD setup until I found the right one!

#10 Orange245

Orange245

    Lift Off

  • -----
  • Posts: 12
  • Joined: 03 Dec 2011

Posted 22 December 2012 - 10:05 AM

JonM, when you have opened the device manager in Win7 you have to find the tab ports (COM and LPT)you should find your usb to serial cable there and it is easy to check the com port number of the port that you might want to use. You can also change the port number if it is out of range for your program.

For example your com port that you want to use have number 23 and just dubble click on that port and then to the tab portsettings, and click on advanced. Change the portnumber to that one that you want to use, if it is a conflict with any other port just leave your usb cable connected to the computer and then restart. That should solve the problem if you have any in the future.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics