Jump to content


Photo

Problem updating Audiostar firmware

  • Please log in to reply
3 replies to this topic

#1 Mkofski

Mkofski

    Surveyor 1

  • *****
  • Posts: 1548
  • Joined: 19 Jul 2011
  • Loc: Greenfield, Indiana, USA

Posted 18 December 2012 - 02:29 PM

I'm trying to update the firmware on my LX80 from A3S2 to A3S4 and seem to have a problem. I can get the process started and the HC reads "Downloading - do not turn off". Well, it sat there for about 10 hours yesterday - I let it run over night. I did turn it off this morning to try the process again and it has been "downloading" for about 4 hours.

What am I doing wrong. Are there step by step instructions anywhere?

Thanks,

#2 Starhawk

Starhawk

    Space Ranger

  • *****
  • Posts: 5614
  • Joined: 16 Sep 2008
  • Loc: Tucson, Arizona

Posted 18 December 2012 - 06:04 PM

Were you able to push the last update successfully? And what are you supposed to do if it is powered off?

Otherwise, see if the device boots on its own and start over.

-Rich

#3 Mkofski

Mkofski

    Surveyor 1

  • *****
  • Posts: 1548
  • Joined: 19 Jul 2011
  • Loc: Greenfield, Indiana, USA

Posted 18 December 2012 - 06:43 PM

Rich,

After a trip to town I found the HC was dark/off. I turned the scope off and back on and the firmware version now looks to be 5CE2. I think that this is a Autostar rather a Audiostar firmware. In the setup now, the LX80 isn't an option. Looks as if I've screwed things up a bit. Think ill get everything ready to go again tomorrow and call Meade tech support.

#4 DuiA1

DuiA1

    Vostok 1

  • -----
  • Posts: 132
  • Joined: 07 May 2012
  • Loc: Ontario, Canada

Posted 18 December 2012 - 08:04 PM

Mike, I agree that the instructions are less than adequate in walking one through the process. I was certainly confused. You may have inadvertently bricked your hc...talk to Meade support. I gave up and are having them do it for me with my lx80 repair.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics