Jump to content


Photo

G11 Gemini 2 and Starshoot Autoguider

  • Please log in to reply
10 replies to this topic

#1 akoroves

akoroves

    Vostok 1

  • *****
  • Posts: 146
  • Joined: 05 Sep 2011

Posted 26 December 2012 - 04:28 PM

I have a problem that I'm hoping someone with a G11 might be kind enough to help me with.

I finally got a chance to take out my new G11 with Gemini 2 for imaging last night, even though the moon was near full. The goto was working well, in fact everything worked well except one thing. I could not get the mount to work with my Starshoot Autoguider and Phd Guiding. I was wondering if anyone has had trouble guiding with your SSAG and G11 mount?

I plugged everything in right, and double checked everything. My polar alignment was pretty good, but not perfect. There was a slight drift in declination and it was not being corrected. When using the SSAG with my CG5 mount, I'd often get quite a drift in declination, and the autoguider had no problem correcting for this and a rather poor polar alignment.

What am I doing wrong? The G11 is a great mount but I need it to be working with my autoguider...

Thanks in advance for any advice anyone can provide.


#2 dawziecat

dawziecat

    Vanguard

  • *****
  • Posts: 2288
  • Joined: 20 Oct 2010
  • Loc: Rural Nova Scotia

Posted 26 December 2012 - 07:25 PM

Hi Alex:
I used a G11 Gemini II and SSAG/PHD for several months with no problem.

Questions:

1/Is the Gemini II FW reasonably up to date? By this I mean only that it is not one of the very earliest versions?
2/Is Gemini II in Photo or All Speeds mode? (Find this under the Functions page).
3/Does PHD attempt to calibrate?
4/Does it successfully calibrate and how many iterations (approximately) does it take in each direction to do so?

#3 akoroves

akoroves

    Vostok 1

  • *****
  • Posts: 146
  • Joined: 05 Sep 2011

Posted 26 December 2012 - 08:08 PM

Hey Terry. Thanks for getting back to me. To answer your questions:

1)Gemini II firmware was updated a few weeks ago.
2) Gemini II was in all speeds mode, then I switched to photo mode but didn't reboot. It wasn't guiding in Dec after switching to photo mode, but maybe it needed a reboot.
3)PHD did calibrate.
4)Calibration seems to be successful, but the process doesn't look like the cg5 calibration. PHD doesn't seem to move the mount much...

I will try again on a clear night. I spent a few hours trying different things but nothing worked. I hope it's nothing with the hardware. I'm hoping it's PHD. Maybe the max DEC duration is too low? I currently have it set to 150ms.

#4 pfile

pfile

    Gemini

  • -----
  • Posts: 3163
  • Joined: 14 Jun 2009

Posted 27 December 2012 - 01:42 PM

150ms is probably much too low. try 750 or even 1000.

of course for me at 150ms it will not even calibrate so perhaps this is not your problem.

#5 akoroves

akoroves

    Vostok 1

  • *****
  • Posts: 146
  • Joined: 05 Sep 2011

Posted 27 December 2012 - 06:14 PM

Ok I will try it. Thanks guys. I'll keep you posted.

#6 akoroves

akoroves

    Vostok 1

  • *****
  • Posts: 146
  • Joined: 05 Sep 2011

Posted 30 December 2012 - 11:21 PM

Well, I looked at the graphing function on PhD and its sending pulses in Dec. The problem might be that the Gemini 2 computer is, for some reason, not communicating with phd. I will try again in the field. It might be that PhD settings have to be adjusted.

#7 mega256

mega256

    Viking 1

  • *****
  • Posts: 925
  • Joined: 10 May 2007
  • Loc: N of Tampa

Posted 31 December 2012 - 07:51 AM

Iv been using PHD and my G11-G2 for over a year...With standard settings in phd with NO problems.(KWIQ guider)
I would reload PHD and use the default values..
make sure you check on guider.. (you are using the 4 pin
guider cable from guider to G2)
You can also go to the web interface and look at the guider
pulses.....my rms values are about .14 avg.

#8 Raginar

Raginar

    Fly Me to the Moon

  • *****
  • Posts: 6138
  • Joined: 19 Oct 2010
  • Loc: Rapid CIty, SD

Posted 31 December 2012 - 11:06 AM

A good option is to reinstall PHD... sometimes it goes wonkie. A reboot will often fix it too.

Good luck!

#9 turk123

turk123

    Surveyor 1

  • *****
  • Posts: 1880
  • Joined: 09 Jul 2010
  • Loc: N.E. Ohio

Posted 03 January 2013 - 05:07 PM

I would check for pulses on the web browser page after connecting to the mount. See if all the pulses are being sent. If not, build a new cable. Also, phd likes to change itself to RA only. You need to manually set it back.

Most times a reboot is at hand if everything stops. Auto guiding is OFF in Gemini visual mode, set it to photo.

In PHD set max RA duration to 750 - 1000. And calibration step to 750. I have my aggressiveness set to 68. Also, always calibrate on a new subject.

#10 pfile

pfile

    Gemini

  • -----
  • Posts: 3163
  • Joined: 14 Jun 2009

Posted 05 January 2013 - 10:06 PM

if you look at tom's gemini-2 website, there is a note on one of the pages concerning the gemini-2 "eating" small dec pulses. the RA guider inputs are serviced with interrupts, but apparently due to resource constraints, dec inputs are polled. if the dec pulse is too short, sometimes the computer will not see it.

as far as i know there's no real workaround. if max dec in PhD is set too low then even when your guidestar moves too far away, PhD may never send a long enough dec pulse for it to be seen.

#11 akoroves

akoroves

    Vostok 1

  • *****
  • Posts: 146
  • Joined: 05 Sep 2011

Posted 06 January 2013 - 02:09 PM

Thanks so much guys. It turns out the max dec pulses, which were set at 150ms, were too low. I set them at 750ms and guiding works fine now. Thanks again!






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics