Jump to content


Photo

Will a Mac run Meade LX200 SMT, LPI, Canon DSLR

  • Please log in to reply
3 replies to this topic

#1 JR#8

JR#8

    Mariner 2

  • -----
  • Posts: 292
  • Joined: 31 Aug 2004
  • Loc: Edison, NJ

Posted 01 January 2013 - 10:59 AM

Hey all, Looking to get a new Laptop. I'm wondering if my scope and LPI and my canon DSLR will run on a mac?

#2 geminijk

geminijk

    Viking 1

  • -----
  • Posts: 910
  • Joined: 03 Apr 2008
  • Loc: Murfreesboro, TN

Posted 14 January 2013 - 02:52 AM

I run Parallels. Can't say about the scope, but if you have a Skyfi, should great together. Now regarding the LPI, again I think it will only run in Windows. If BTW you ever consider a active USB extension cable, the MACs seem to be finicky with them too and recognizing cams like the LPI/DSI via the virtual OS.

John

#3 Spacetravelerx

Spacetravelerx

    Surveyor 1

  • -----
  • Posts: 1808
  • Joined: 23 Dec 2012
  • Loc: New Mexico

Posted 16 January 2013 - 01:45 AM

A check on the Canon sight seems to show there is Mac software to run the Canon 20D. I can say for certainty that there is Mac OS based software for the Canon 60 Da - I run it all the time.

-- Andrew

#4 imjeffp

imjeffp

    Aluminum Falcon

  • *****
  • Posts: 6103
  • Joined: 30 Sep 2003
  • Loc: Cedar Park, Texas

Posted 16 January 2013 - 08:33 PM

Yes. Nebulosity and PHDGuiding run on the Mac. Autostar Suite won't, but Starry Night Pro and Sky Safari will control the LX200.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics