Jump to content


Photo

LX 90 LNT question re: Autostar

  • Please log in to reply
30 replies to this topic

#26 OzAndrewJ

OzAndrewJ

    Viking 1

  • *****
  • Posts: 959
  • Joined: 30 Nov 2010

Posted 27 January 2013 - 11:31 PM

Gday Tim

So to confirm
If you plug in the LNT and your original 43EG Hbx
then start the scope, it boots up but wont detect the LNT.
If you then sawp the Hbx to the newly updated 43EG one
and repeat, the handbox will not come to life at all,
but if the LNT is not plugged in, it will start???

If so, all i can suggest as a simple check is
to swap the handbox cables between boxes and see what happens.

Andrew Johansen Melbourne Australia

( after that, it would need a CRO/logic analyser to look at the aux lines
to see if any data is getting out of the Hbx.

#27 Barnstorm

Barnstorm

    Lift Off

  • -----
  • Posts: 14
  • Joined: 20 Apr 2012

Posted 14 February 2013 - 11:07 PM

Ok, have it sorted. It was a bad LNT.

.

#28 dogeddie

dogeddie

    Mariner 2

  • -----
  • Posts: 240
  • Joined: 26 Mar 2010
  • Loc: Wisconsin, USA

Posted 15 February 2013 - 01:42 PM

Glad you got it sorted out! Stuff like that can be very frustrating

#29 vomit

vomit

    Sputnik

  • -----
  • Posts: 40
  • Joined: 19 Feb 2013

Posted 19 February 2013 - 07:22 PM

I can't say enough good things about Andrew and his wonderful My Scope utility. Not only did it take care of all my issues, it was very simple. The very best part was how patient and helpful he was in walking me through the steps. What a great guy!! :jump:


Glad to hear! I am very happy for you (as you bought my old scope!) Never was too impressed with ASU/the Cables/The whole thing. I got my LX200ACF 10" last friday, and as of now, the skies have been awful. PLus a few issues, I will elaborate some other time. I hope the scope gives you years of quality use. And if you ever want the really dark skies, you'll have to head NORTH again, and we can go to my camp. :)

#30 dogeddie

dogeddie

    Mariner 2

  • -----
  • Posts: 240
  • Joined: 26 Mar 2010
  • Loc: Wisconsin, USA

Posted 19 February 2013 - 07:58 PM

Ha! Good to hear from you, Tim! I may take you up on that some time! You can show me that new rig.

#31 vomit

vomit

    Sputnik

  • -----
  • Posts: 40
  • Joined: 19 Feb 2013

Posted 20 February 2013 - 08:17 AM

Ha! Good to hear from you, Tim! I may take you up on that some time! You can show me that new rig.


You bet. I have to say the learning curve with the new scope is a bit more than I expected. I trained the drives, and now await a clear night to try it out....been cloudy for 6 nights straight!






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics