Jump to content


Photo

G11 Gemini won't communicate with laptop

  • Please log in to reply
6 replies to this topic

#1 charles genovese

charles genovese

    Viking 1

  • *****
  • Posts: 654
  • Joined: 04 Feb 2006
  • Loc: Madisonville Louisiana

Posted 10 February 2013 - 10:01 PM

My old HP laptop with XP and a real RS232 port worked perfectly to control my G11, but when the motherboard died I can't seem to make my Laptop with Windows 7 work with a USB 2 to serial adapter. The baude rate is 9600 on both, and the com 3 port says "Gemini not responding. chek communication port settings, power and connections." The other com ports all say "could not opencom port. The port is either in use by another application or is not recognized by the system. error 201(Ocx9).
Any ideas?
Thanks
Charles

#2 D_talley

D_talley

    Vanguard

  • *****
  • Posts: 2132
  • Joined: 07 Jul 2005
  • Loc: Richmond VA

Posted 11 February 2013 - 08:36 AM

What brand of USB to Serial adapter are you using? There are some that don't work well if at all.

Some USB to serial adapters have a utility that directly tells you what com port it thinks it is. Does yours have the utility?

If not you can look under device manager to see what ports are listed under Ports (Com & LTP)

This will let you know for sure what port is being used to connect to the mount.

#3 Cliff Hipsher

Cliff Hipsher

    Apollo

  • ***--
  • Posts: 1147
  • Joined: 31 Dec 2008
  • Loc: North Chesterfield, VA

Posted 11 February 2013 - 09:15 AM

What Dwight said is very true. A prime example are USB to Serial adapters that use the Prolific chips. I have one, and it works fine with XP and Vista, but does not work with Win7.


Apparently the Prolific chips have been counterfeited and the way to tell is they do not work with Win7.

I've been told that Keyspan adapters are the bomb...

#4 rmollise

rmollise

    Hubble

  • *****
  • Posts: 15776
  • Joined: 06 Jul 2007

Posted 11 February 2013 - 09:20 AM

Have you loaded the proper drivers, or did Windows do so automatically? Most important, what does Device Manager in Control Panel say about this comm port?

#5 charles genovese

charles genovese

    Viking 1

  • *****
  • Posts: 654
  • Joined: 04 Feb 2006
  • Loc: Madisonville Louisiana

Posted 11 February 2013 - 12:24 PM

Thanks for feedback guys. Will answer these question this evening.
Charles

#6 wasyoungonce

wasyoungonce

    Messenger

  • -----
  • Posts: 478
  • Joined: 07 Jun 2007
  • Loc: Land Downunder

Posted 12 February 2013 - 02:03 AM

You could use the small cheap Gemini BT unit I designed, see here or Yahoo Gemini group.

#7 Joe C

Joe C

    Messenger

  • *****
  • Moderators
  • Posts: 430
  • Joined: 29 Nov 2008

Posted 12 February 2013 - 04:02 AM

Charles,
I had a USB to RS232 connected to my G11. Everything worked great. I sold the G11 and bought a Titan and nothing would work. I lowered the baud to 4800 and it now works as it should.

Another fix is to open Ascom for Gemini and let it discover the drive. It will poll each active com port. I since added a active USB extension and now my com port changes periodically after a reboot.

Joe






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics