Jump to content


Photo

Big Problem with the ZEQ25GT..?

  • Please log in to reply
6 replies to this topic

#1 Astronewb

Astronewb

    Apollo

  • *****
  • Posts: 1294
  • Joined: 19 Sep 2011
  • Loc: Connecticut

Posted 02 March 2013 - 01:54 PM

Ran into a little situation with the new mount....

http://youtu.be/tTwMIq87IyY

Does your mount do this......;)

Thanks for viewing..

Paul

#2 timmbottoni

timmbottoni

    Surveyor 1

  • -----
  • Posts: 1726
  • Joined: 25 Aug 2005
  • Loc: W Chicago suburbs, IL USA

Posted 02 March 2013 - 11:19 PM

Geez you better call the manufacturer!

#3 Astronewb

Astronewb

    Apollo

  • *****
  • Posts: 1294
  • Joined: 19 Sep 2011
  • Loc: Connecticut

Posted 03 March 2013 - 07:53 AM

Geez you better call the manufacturer!


Yep, they sent me a perpetual motion machine instead of a equatorial mount.... :)

Paul

#4 Mkofski

Mkofski

    Surveyor 1

  • *****
  • Posts: 1531
  • Joined: 19 Jul 2011
  • Loc: Greenfield, Indiana, USA

Posted 03 March 2013 - 08:16 AM

Maybe I'm missing something.... that looks odd but is it a big problem? How does the mount track?

#5 DaveJ

DaveJ

    Surveyor 1

  • *****
  • Posts: 1719
  • Joined: 07 Jan 2005
  • Loc: NE Ohio

Posted 03 March 2013 - 08:56 AM

Maybe I'm missing something.... that looks odd but is it a big problem? How does the mount track?


Uh, it's a humorous post and supporting video. Move along, folks. Nothing to see here...

#6 rigel123

rigel123

    Voyager 1

  • *****
  • Posts: 10891
  • Joined: 29 Jun 2009
  • Loc: SW Ohio

Posted 03 March 2013 - 09:21 AM

Clever!

#7 ghataa

ghataa

    Viking 1

  • -----
  • Posts: 625
  • Joined: 20 Jun 2011
  • Loc: Central, NJ

Posted 03 March 2013 - 11:19 AM

I'm dizzy.

George






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics