Jump to content


Photo

First light using IOptron Smart EQ Pro mount

  • Please log in to reply
7 replies to this topic

#1 leveye

leveye

    Explorer 1

  • -----
  • Posts: 86
  • Joined: 06 Feb 2013
  • Loc: Oregon Coast

Posted 10 March 2013 - 11:03 PM

Posted Image
ORION by Leveye, on Flickr

#2 leveye

leveye

    Explorer 1

  • -----
  • Posts: 86
  • Joined: 06 Feb 2013
  • Loc: Oregon Coast

Posted 10 March 2013 - 11:06 PM

First attempt using the IOptron portable SmartEQ Pro mount. Canon 60D with a Rokinon 85mm f1.4 iso 100 single 2 minute exposure no darks or bias frames used at all.All PP done in PS5

#3 zjc26138

zjc26138

    Loved By All

  • *****
  • Posts: 8167
  • Joined: 24 Feb 2005
  • Loc: Mingo Junction, Ohio

Posted 10 March 2013 - 11:30 PM

Great image! And Welcome to Cloudynights! :)

#4 mmalik

mmalik

    Fly Me to the Moon

  • *****
  • Posts: 5322
  • Joined: 13 Jan 2012
  • Loc: USA

Posted 10 March 2013 - 11:51 PM

single 2 minute exposure


Amazing...

#5 leveye

leveye

    Explorer 1

  • -----
  • Posts: 86
  • Joined: 06 Feb 2013
  • Loc: Oregon Coast

Posted 11 March 2013 - 12:21 AM

Many thanks! Can't wait to get back out there to use it again worked like a dream tracked perfect with very quick polar alignment.

#6 srosenfraz

srosenfraz

    Soyuz

  • *****
  • Posts: 3937
  • Joined: 06 Mar 2011
  • Loc: United States

Posted 11 March 2013 - 07:10 PM

Excellent job on this image, Leveye - welcome to CN as well!

#7 leveye

leveye

    Explorer 1

  • -----
  • Posts: 86
  • Joined: 06 Feb 2013
  • Loc: Oregon Coast

Posted 13 March 2013 - 09:34 PM

Many thanks everyone really learning so much from everyone here!

#8 leveye

leveye

    Explorer 1

  • -----
  • Posts: 86
  • Joined: 06 Feb 2013
  • Loc: Oregon Coast

Posted 13 March 2013 - 09:37 PM

Here's the same photo but using gradient XTerminator filter to start the dit off which edit do you prefer?
Untitled Export5 by Leveye, on Flickr






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics