Jump to content


Photo

Pine Forest Observatory is 10 years old in April

  • Please log in to reply
15 replies to this topic

#1 Awesomelenny

Awesomelenny

    Skylab

  • *****
  • Posts: 4016
  • Joined: 02 May 2004
  • Loc: Long: 81.42 W Lat: 41.21 N

Posted 16 March 2013 - 08:39 PM

Hi everyone!

My Backyard Observatory will turn 10 years old in April this year! I just wanted to mention to the owners of this fine building that I thank them for 10 years of wonderful, uninterrupted use of this fine piece of work! I use it all the time whether it's cloudy nights or clear nights!

Love it!

Thanks again Scott and Diane! :jump:

#2 7331Peg

7331Peg

    Sirius Observer

  • *****
  • Posts: 1933
  • Joined: 31 Aug 2008
  • Loc: North coast of Oregon

Posted 16 March 2013 - 11:58 PM

Better check your link, Lenny. I just got a virus warning message from Avast when I clicked on it.


John :refractor:

#3 csa/montana

csa/montana

    Den Mama

  • *****
  • Posts: 86525
  • Joined: 14 May 2005
  • Loc: montana

Posted 17 March 2013 - 09:12 AM

Same here; says Trojan Horse was blocked from this site.

#4 Awesomelenny

Awesomelenny

    Skylab

  • *****
  • Posts: 4016
  • Joined: 02 May 2004
  • Loc: Long: 81.42 W Lat: 41.21 N

Posted 17 March 2013 - 10:24 AM

I checked it again. It worked fine. The URL link on this was http://backyardobservatories.com

type that in your url and see if you get the same message because if you do then something is wrong with their website unless something is wrong with mine??

#5 jrcrilly

jrcrilly

    Refractor wienie no more

  • *****
  • Administrators
  • Posts: 33953
  • Joined: 30 Apr 2003
  • Loc: NE Ohio

Posted 17 March 2013 - 10:30 AM

No issues with the website here. BTW - Wadsworth Observatory (formerly Urban Observatory) is BYO #1 and is still going strong, though currently empty.

#6 seafury

seafury

    Vostok 1

  • -----
  • Posts: 104
  • Joined: 18 Jan 2012

Posted 17 March 2013 - 11:11 AM

I get Trojan Horse warning also

#7 Scott Horstman

Scott Horstman

    Vendor - Backyard Observatories

  • *****
  • Vendors
  • Posts: 14595
  • Joined: 11 Mar 2004
  • Loc: South Side of the Sky

Posted 18 March 2013 - 08:27 PM

Thanks Lenny!

The website is fine. Avast is the problem. It reads something on the main page as a virus. We haven't had time to try to "fix" our site and I can't get a reply from them in Czechoslovakia or where ever they're at.

A couple folks have told me that updating to their latest version fixed it.

#8 csa/montana

csa/montana

    Den Mama

  • *****
  • Posts: 86525
  • Joined: 14 May 2005
  • Loc: montana

Posted 19 March 2013 - 11:21 AM

A couple folks have told me that updating to their latest version fixed it



I'm running the latest version, & still get the Trojan alert. However, I know your site's safe, so I just ignore the warning in this case.

#9 7331Peg

7331Peg

    Sirius Observer

  • *****
  • Posts: 1933
  • Joined: 31 Aug 2008
  • Loc: North coast of Oregon

Posted 19 March 2013 - 02:03 PM

I'm on the latest version of Avast and still getting it, too.

I would ignore it, but I know there's a virus in there because my computer started sneezing yesterday. Just wish the darn thing would learn to turn it's head when it does that. :getem:


John :refractor:

#10 Awesomelenny

Awesomelenny

    Skylab

  • *****
  • Posts: 4016
  • Joined: 02 May 2004
  • Loc: Long: 81.42 W Lat: 41.21 N

Posted 19 March 2013 - 02:54 PM

That is so weird because a few of my friends clicked to BYO website and they are not getting this. I also understand that BYO has been having this issue so I don't know why or what is going on...

#11 Scott Horstman

Scott Horstman

    Vendor - Backyard Observatories

  • *****
  • Vendors
  • Posts: 14595
  • Joined: 11 Mar 2004
  • Loc: South Side of the Sky

Posted 19 March 2013 - 03:48 PM

I'm on the latest version of Avast and still getting it, too.

I would ignore it, but I know there's a virus in there because my computer started sneezing yesterday. Just wish the darn thing would learn to turn it's head when it does that. :getem:


John :refractor:


I think it worked fine with the latest version and clearing your cookies. Diane and I are going to try to address this Avast issue in the next few days.

Doesn't seem right that I shoud buy $600 website software just to have them show something as a virus.

#12 csa/montana

csa/montana

    Den Mama

  • *****
  • Posts: 86525
  • Joined: 14 May 2005
  • Loc: montana

Posted 20 March 2013 - 09:30 AM

I think it worked fine with the latest version and clearing your cookies.



Not in my case. :grin:

#13 Scott Horstman

Scott Horstman

    Vendor - Backyard Observatories

  • *****
  • Vendors
  • Posts: 14595
  • Joined: 11 Mar 2004
  • Loc: South Side of the Sky

Posted 21 March 2013 - 08:13 AM

I tried contacting them again using this form http://www.avast.com....php?loadStyles rather than the e-mail contact on their site. Hopefully I hear back this time and can finally resolve this problem.

#14 clintwhitman

clintwhitman

    Caveman

  • *****
  • Posts: 5702
  • Joined: 01 Jan 2007
  • Loc: CALI SoEasyACavemanCanSlewIt

Posted 22 March 2013 - 08:45 AM

Lenny,
Congrats on the Pine Forest turning ten.. I have enjoyed the photos and your friendship!!
(aveman :bow:

#15 Starman27

Starman27

    Skylab

  • *****
  • Moderators
  • Posts: 4389
  • Joined: 29 Jan 2006
  • Loc: Illinois, Iowa

Posted 23 March 2013 - 10:45 AM

Happy tenth birthday for your observatory! Enjoy! Oh, and bake it a cake.

#16 droid

droid

    rocketman

  • *****
  • Moderators
  • Posts: 7207
  • Joined: 29 Aug 2004
  • Loc: Conneaut, Ohio

Posted 25 March 2013 - 07:48 AM

Lenny congrats......both your link and BYOs worked fine here, and I use avast, no issues.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics