Jump to content


Photo

etx 125 hand controler..

  • Please log in to reply
6 replies to this topic

#1 deleterman

deleterman

    Messenger

  • -----
  • Posts: 418
  • Joined: 13 Mar 2009
  • Loc: san diego,ca

Posted 26 March 2013 - 05:51 PM

Hi all, was out the other night and checking out jupiter and went to lock on to it as i had 100's of times, it tracks spot on for hours..after i did this the scope went wacko going here and there.. :confused: then i tryed to use the arrow button to get back on it it worked great. but later i tryed the arrow button again and it did the same thing but not as bad the scope just went a few inches and stoped. any thoughts on this?? :help:H.B.

#2 rtanton

rtanton

    Vendor (Explorer Scientific)

  • *****
  • Vendors
  • Posts: 130
  • Joined: 06 Feb 2007
  • Loc: Mission Viejo, CA

Posted 26 March 2013 - 06:13 PM

A likely culprit is the handbox cord. It usually fails at one of the RJ connectors. Some of the better cables added strain relief systems to avoid this type problem.

Russ

#3 deleterman

deleterman

    Messenger

  • -----
  • Posts: 418
  • Joined: 13 Mar 2009
  • Loc: san diego,ca

Posted 26 March 2013 - 06:50 PM

Thank you so much for the info Russ.is there a way i could check the connection ? and where could i get better cables ? again thanks.H.B.

#4 Edward Swaim

Edward Swaim

    Explorer 1

  • -----
  • Posts: 59
  • Joined: 29 Oct 2010

Posted 27 March 2013 - 05:46 PM

Don't substitute a computer network cable! I blew a voltage regulator chip by doing that.

Ed

#5 deleterman

deleterman

    Messenger

  • -----
  • Posts: 418
  • Joined: 13 Mar 2009
  • Loc: san diego,ca

Posted 27 March 2013 - 06:49 PM

Thanks for the great advice.its good to know these things. again thanks.H.B. :foreheadslap:

#6 deleterman

deleterman

    Messenger

  • -----
  • Posts: 418
  • Joined: 13 Mar 2009
  • Loc: san diego,ca

Posted 28 March 2013 - 05:45 PM

Today checked out cable, no problem ?!! checked out scope and arrows and speed -no problem.. will do some more checking tomorrow. :shrug:H.B.

#7 tomatohead

tomatohead

    Explorer 1

  • -----
  • Posts: 79
  • Joined: 21 Nov 2010

Posted 28 March 2013 - 07:06 PM

If you are having trouble with intermittent 497 cable connections try this: Take an old tooth brush and ordinary tooth paste, scrub the contacts and let every thing dry. It gets the contacts nice and shiny. Works Great!






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics