Jump to content


Photo

Been trying to avoid asking this but.....

  • Please log in to reply
32 replies to this topic

#26 frito

frito

    Apollo

  • -----
  • Posts: 1183
  • Joined: 05 Oct 2012
  • Loc: Fremont, CA

Posted 16 June 2013 - 11:46 AM

looks like its got some sort of auto adjust mode kicking in or something, what its choosing to do looks more accurate to what you are taking a picture of at least.

as for AP uses i would just get a usb and serial shutter cable and use BYEOS. it will bypass whatever it is your camera is doing automatically in manual mode and all will be well.

#27 sullij1

sullij1

    Surveyor 1

  • -----
  • Posts: 1600
  • Joined: 08 Nov 2008

Posted 16 June 2013 - 12:18 PM

Agree on BYEOS.

#28 zerro1

zerro1

    Fly Me to the Moon

  • *****
  • Posts: 5881
  • Joined: 02 Aug 2009
  • Loc: Smokey Point , 48.12°N 122.25°W Elevation:512 ft

Posted 16 June 2013 - 12:36 PM

the settings in M(manual Mode) are global> meaning: no matter what the f/stop, or ISO setting, it should remain the same for all increments of duration. This includes Bulb as it is under "M". I'd say there is something highly questionable about your camera!

I own three canon DSLR's and had a fourth. Manual mode is Manual mode and there should be "0" settings that auto adjust in that mode. How useful is a manual mode that auto adjusts the ISO?

#29 AstroDan77

AstroDan77

    Vostok 1

  • -----
  • Posts: 147
  • Joined: 15 May 2013
  • Loc: New Hampshire

Posted 20 June 2013 - 07:11 AM

My apologies in the delay everyone, I have been in the hospital for the past few days with the birth of my son.

Thanks for the info, ya I'm honestly not sure what's up with that because it seems screwy to me as well. I suppose as long as I understand WHAT it's doing the WHY doesn't matter as much as long as I can work around it. Sure is peculiar though.....

#30 Madratter

Madratter

    Fly Me to the Moon

  • *****
  • Posts: 7133
  • Joined: 14 Jan 2013

Posted 20 June 2013 - 07:37 AM

Congrats!

#31 Undermidnight

Undermidnight

    BEOTS "Tweener Cup" winner

  • *****
  • Posts: 3954
  • Joined: 25 May 2004
  • Loc: Untermitternacht

Posted 20 June 2013 - 07:40 AM

Congrats on the birth of your son!!

Jason

#32 AstroDan77

AstroDan77

    Vostok 1

  • -----
  • Posts: 147
  • Joined: 15 May 2013
  • Loc: New Hampshire

Posted 23 June 2013 - 01:56 PM

Thanks guys!

#33 Jeff2011

Jeff2011

    Vanguard

  • *****
  • Posts: 2005
  • Joined: 01 Jan 2013
  • Loc: Sugar Land, TX

Posted 23 June 2013 - 03:46 PM

Congrats on the birth of your son.

I did not see where you mentioned the brand and model of your camera. You may want to check with the manufacturer to see if there is a firmware update for it.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics