Jump to content


Photo

Saturn June 22nd (w/ Dark Spot?)

  • Please log in to reply
5 replies to this topic

#1 mak5

mak5

    Mariner 2

  • -----
  • Posts: 261
  • Joined: 09 Mar 2009

Posted 26 June 2013 - 10:56 PM

It didn't seem the seeing was good last Saturday, but after processing I think I've managed to get the Dark Spot on the image. I've made an animation with two L-channel images and the spot moves with the planet. WinJupos says it's at 343,9º in System 3. Can anyone help with the position confirmation?
The Baader Longpass image was taken later when the seeing got worse. The LRGB one could have been better also, but it got ruined by the vertical bars, hot pixels and X pattern artifacts MT9M034 makes. I'll start using EZ Planetary for capture, I saw QHY added some calibration for this kind of problems...
Thanks for looking.

Posted Image[/IMG]

Uploaded with ImageShack.us

#2 mak5

mak5

    Mariner 2

  • -----
  • Posts: 261
  • Joined: 09 Mar 2009

Posted 27 June 2013 - 10:50 PM

Here's the animation from the two L-channel images I derotated to get the one used on LRGB.

Attached Files



#3 Kokatha man

Kokatha man

    Fly Me to the Moon

  • *****
  • Posts: 6778
  • Joined: 13 Sep 2009
  • Loc: "cooker-ta man" downunda...

Posted 27 June 2013 - 11:39 PM

Hi mak - it looks as though it's in the correct latitudinal position for that long-lived DS I imaged again as recently as a week and a half ago.....I'll try and have a better look at my data later to investigate further but the coordinates for the images at the top of this thread http://www.cloudynig...maging/Numbe...

had it almost on the CM.....

#4 mak5

mak5

    Mariner 2

  • -----
  • Posts: 261
  • Joined: 09 Mar 2009

Posted 29 June 2013 - 12:09 AM

I took the liberty and measured Zuo Zhao's 19th of June picture (I hope he doesn't mind about that) and the spot is at 293.7 degrees in System III according to WinJupos. So if both of us got the same thing, the spot travelled 50 degrees in 4 days which is a bit too much if you ask me.
I am starting to think if what moves in my animation isn't some monn shadow transit but I don't know how to check this and be 100% sure...
I'll try searching for some other pictures with the spot and see if the position fits...

#5 ZuoZhao

ZuoZhao

    Ranger 4

  • -----
  • Posts: 300
  • Joined: 16 Oct 2012

Posted 29 June 2013 - 12:14 PM

I took the liberty and measured Zuo Zhao's 19th of June picture (I hope he doesn't mind about that) and the spot is at 293.7 degrees in System III according to WinJupos. So if both of us got the same thing, the spot travelled 50 degrees in 4 days which is a bit too much if you ask me.
I am starting to think if what moves in my animation isn't some monn shadow transit but I don't know how to check this and be 100% sure...
I'll try searching for some other pictures with the spot and see if the position fits...


I am still don't know how to measure. But this spot show well on all my R channels of June 19.

#6 mak5

mak5

    Mariner 2

  • -----
  • Posts: 261
  • Joined: 09 Mar 2009

Posted 29 June 2013 - 01:05 PM

For measuring I used Winjupos, Image measurement, tgird tab from upper left (Position or something like that).
You certanly have a spot there, Zuo Zhao, the thing is I don't think we've got the same spot in our respective images... Either yours is the dark oval and mine is something else (a moon shadow maybe) or the other way around.






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics