Jump to content


Photo

gone in 60 seconds!

  • Please log in to reply
2 replies to this topic

#1 nytecam

nytecam

    Voyager 1

  • *****
  • Posts: 11461
  • Joined: 20 Aug 2005
  • Loc: London UK

Posted 16 July 2013 - 02:44 AM

As I've frequently explained here my poor eyes and LP London skies preclude eyeballing DSOs so I have to rely on my little Lodestar cam to see for me viewed on the laptop - here's my montage of M13, M56 and M57 from Friday night in 60 second exposures via 30cm LX200 and f/6.3 focal reducer - so I get by ;)

Posted Image

#2 Scanning4Comets

Scanning4Comets

    Markus

  • *****
  • Posts: 13776
  • Joined: 26 Dec 2004
  • Loc: Canada

Posted 16 July 2013 - 03:06 AM

Nice shots nyte! You can really see that "helicopter blade" in M-13 really good in your photo near bottom left !!! I saw this 15 years ago, and really want to see it again visually.

Cheers,

#3 nytecam

nytecam

    Voyager 1

  • *****
  • Posts: 11461
  • Joined: 20 Aug 2005
  • Loc: London UK

Posted 16 July 2013 - 01:26 PM

Nice shots nyte! You can really see that "helicopter blade" in M-13 really good in your photo near bottom left !!! I saw this 15 years ago, and really want to see it again visually -
Cheers,

Thanks Markus for pointing out the 'helicopter' - something I've never seen visually and assumed it meant till now, the bright star-cross in the centre of M13 !

Typed and posted on my new Archos tablet on a hot summer evening in the garden :-)






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics