Jump to content


Photo

Diagnosing an Internet connection problem

  • Please log in to reply
31 replies to this topic

#1 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 20 August 2013 - 11:40 PM

I can't get on a particular website using any of our three different computers (two are Win 7 OS), the third is an Android 4.3 tablet, trying seven different browsers on the different machines. I'm experiencing no problems with any other website. That eliminates the operating systems, modems, and browsers as the cause.

The Chrome browser I use the most gives me an ERR_CONNECTION_RESET error. I Googled that error message and tried all the suggested solutions/diagnostic procedures. I traced the Internet routing and pinged the target IP address, figuring out the hosting site is giving me a "destination net unreachable" message, but I don't know why. The site is running, and other users are posting there daily. I tried reconfiguring the packet maximum transfer unit (MTU) size (using both netsh commands and Windows Registry Editor), without success.

I reset my router and Internet gateway, reconfigured my broadband MTU upload size, and tried both ethernet direct local area network and wireless network connections. The results are the same - no connection to that one website. That pretty much eliminates all I can do from my end with my router and DSL modem.

Suggestions?

#2 Raginar

Raginar

    Fly Me to the Moon

  • *****
  • Posts: 6138
  • Joined: 19 Oct 2010
  • Loc: Rapid CIty, SD

Posted 21 August 2013 - 09:41 AM

What's the website? It might be in one of the 'blocked' lists. For instance, Chrome would block 'slashdot.org' from loading due to this, but if I went to m.slashdot.org it worked.

Does the site have a mobile option? That's what I'd try first.

Maybe the site is down? Are you sure it's working?

#3 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 21 August 2013 - 11:08 AM

Chris, the site is www.clubxb.com (209.132.196.57). My Android tablet using Tapatalk tries to access a mobile version of the site, AFAIK. Anyway, I just tried the mobile site without success.

I tried a few "website down" site checkers, and they say the site is running. Plus, I was getting emails telling me about updates to subscribed threads.

The bottom line is Ping returns a "destination net unreachable" message from 66.226.31.174 (alchemy.net), which is the hosting site. I think my tests point to alchemy net not liking my IP address, but don't know how to fix it short of setting up a proxy address. I'll scoot over to a free wi-fi site today to see if my tablet hooks up from a different address.

#4 csa/montana

csa/montana

    Den Mama

  • *****
  • Posts: 86525
  • Joined: 14 May 2005
  • Loc: montana

Posted 21 August 2013 - 11:31 AM

I accessed the site with no problems; so it is up and running right now.

#5 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 21 August 2013 - 11:47 AM

Thanks Carol,

I just tried it, and can't connect. I get

This webpage is not available

Reload Less
The connection to www.clubxb.com was interrupted.
Check your Internet connection.
Check any cables and reboot any routers, modems, or other network devices you may be using.
Allow Chrome to access the network in your firewall or antivirus settings.
If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.
If you use a proxy server...
Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Chrome menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect "Use a proxy server for your LAN".
Error code: ERR_CONNECTION_RESET


I've tried all the suggestions except setting up a proxy server. Nothing helps.

#6 csa/montana

csa/montana

    Den Mama

  • *****
  • Posts: 86525
  • Joined: 14 May 2005
  • Loc: montana

Posted 21 August 2013 - 12:10 PM

That is so strange Darrell! :confused:

I doubt it makes any difference, but I'm using Vista.

Sure hope you get it straightened out, so you can access the site.

#7 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 21 August 2013 - 02:41 PM

I just went through a free anonymous proxy server to try to get to the site. As expected, it worked. The only common problem to all my access attempts is the three computers all coming from the same IP address. I don't know why alchemy.net wants to block my ATT IP address, but it apparently is doing just that.

#8 stmguy

stmguy

    Ranger 4

  • *****
  • Posts: 342
  • Joined: 11 Oct 2012
  • Loc: Western NH

Posted 21 August 2013 - 03:01 PM

Try putting your IP address in here and then click on the check against blacklists
http://www.mxtoolbox.../SuperTool.aspx

I would guess it is the firewall device at www.clubxb.com


Norm

#9 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 21 August 2013 - 04:24 PM

Norm, my IP address isn't blacklisted, per your link. Thanks for the tip. I'll PM a mod or administrator on clubxB to see what they can tell me.

#10 Raginar

Raginar

    Fly Me to the Moon

  • *****
  • Posts: 6138
  • Joined: 19 Oct 2010
  • Loc: Rapid CIty, SD

Posted 21 August 2013 - 07:38 PM

It worked for me too. My guess is your IP address was blocked. Try renewing your ip lease on your router.

#11 Spaced

Spaced

    Skylab

  • *****
  • Posts: 4197
  • Joined: 01 Mar 2005
  • Loc: Tacoma, Washington, USA

Posted 21 August 2013 - 10:40 PM

Gad, you guys are good! :applause:

#12 StarWars

StarWars

    Mr. Postmaster Man

  • *****
  • Posts: 26902
  • Joined: 26 Nov 2003
  • Loc: At the Gym >Spudtastic<

Posted 22 August 2013 - 12:50 AM

Chris, the site is www.clubxb.com (209.132.196.57). My Android tablet using Tapatalk tries to access a mobile version of the site, AFAIK. Anyway, I just tried the mobile site without success.

I tried a few "website down" site checkers, and they say the site is running. Plus, I was getting emails telling me about updates to subscribed threads.

The bottom line is Ping returns a "destination net unreachable" message from 66.226.31.174 (alchemy.net), which is the hosting site. I think my tests point to alchemy net not liking my IP address, but don't know how to fix it short of setting up a proxy address. I'll scoot over to a free wi-fi site today to see if my tablet hooks up from a different address.






Works for me.... :D

#13 StarmanDan

StarmanDan

    Soyuz

  • *****
  • Posts: 3771
  • Joined: 27 Aug 2007
  • Loc: Deep in the heart of Texas

Posted 22 August 2013 - 09:51 PM

Works for me on my iPhone. Have ya tried resetting your security setting?

#14 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 23 August 2013 - 10:50 AM

You last two guys didn't read the whole thread. I'm able to access the site through a proxy server. The target site or its hosting site is/are blocking my IP address for some reason.

#15 Misha

Misha

    Lift Off

  • -----
  • Posts: 18
  • Joined: 03 Aug 2008

Posted 23 August 2013 - 10:58 AM

It is possible that your ISP is blocking the site. Maybe they have an AI procedure that thinks that any domain with "clubx" in its name is porn?

Have you tried asking them (or a neighbour who uses the same ISP)?
…Misha

#16 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 24 August 2013 - 09:35 AM

Misha, no, it's not my ISP blocking clubxb, since tracing the route with tracert and ping shows my requests getting to the clubxb hosting site before returning a "destination net unreachable" message.

StarmanDan, I haven't changed my computer's security settings because my Android tablet also couldn't get to the website, and it lacks security settings.

#17 StarmanDan

StarmanDan

    Soyuz

  • *****
  • Posts: 3771
  • Joined: 27 Aug 2007
  • Loc: Deep in the heart of Texas

Posted 25 August 2013 - 01:49 PM

Are you able to take your tablet or other mobile device that doesn't work at home and see if it works on another network?

#18 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 25 August 2013 - 11:10 PM

Yes, I took my tablet to the mall today, and used it to get on clubxb on two other networks. I used both the Chrome browser and Tapatalk on the tablet at the mall, and got to clubxb. At home, Tapatalk on the tablet doesn't get through. I have to use the anonymous proxy server to get to clubxb. All other sites work fine.

#19 Sgriffith62

Sgriffith62

    Lift Off

  • -----
  • Posts: 10
  • Joined: 09 Jun 2013

Posted 26 August 2013 - 09:18 AM

It may be blocked by your isp. The biggest value for MTU is 1500. If you can take it to another place and connect, the problem may well your ISP is blocking it. try this, goto run, type in cmd. black window will open. Type IPCONFIG /flushdns
space after the ipfonfig before the slash. then try again.

#20 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 26 August 2013 - 10:28 AM

Sgriffith62,

It flushed the resolver cache, but I still can't go directly to clubxb.

#21 StarmanDan

StarmanDan

    Soyuz

  • *****
  • Posts: 3771
  • Joined: 27 Aug 2007
  • Loc: Deep in the heart of Texas

Posted 26 August 2013 - 01:15 PM

Have you tried connecting directly to the modem without going through the router?

#22 snorkler

snorkler

    Aperture Aficionado

  • *****
  • Posts: 10931
  • Joined: 11 Oct 2004
  • Loc: Bay Area, California

Posted 26 August 2013 - 08:21 PM

My modem and router are a single (ATT) unit. I'm unable to connect to clubxb using a direct ethernet LAN cable.

#23 StarmanDan

StarmanDan

    Soyuz

  • *****
  • Posts: 3771
  • Joined: 27 Aug 2007
  • Loc: Deep in the heart of Texas

Posted 26 August 2013 - 09:40 PM

Do you have access to another stand alone router? If so, you can call AT&T and have them disable their router so you can use the external one.

#24 StarmanDan

StarmanDan

    Soyuz

  • *****
  • Posts: 3771
  • Joined: 27 Aug 2007
  • Loc: Deep in the heart of Texas

Posted 26 August 2013 - 09:48 PM

Might also have a corrupted hosts file.

#25 budman1961

budman1961

    Apollo

  • *****
  • Posts: 1115
  • Joined: 25 Feb 2011
  • Loc: Springfield, MO

Posted 26 August 2013 - 10:22 PM

Have you tried calling your ISP? Seems to me they could troubleshoot it a lot easier than posting here....

A corrupted hosts file would definitely do it!






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics