Jump to content


Photo

Polar aligment with Alignmaster

  • Please log in to reply
2 replies to this topic

#1 Nelcri

Nelcri

    Lift Off

  • -----
  • Posts: 13
  • Joined: 09 Dec 2011

Posted 25 December 2013 - 04:07 PM

Hi, I am trying to use Alignmaster but I had a problem. First I configured it, then I selected two stars. Alignmaster slewed to the first star, I centered it. It slewed to a second star, but it went to the opposite coordinates. For example, if the second star is at southwest the program slew to the northeast. It is always the same problem, first star is ok but the second Alignmaster slew to the opposite coordinates.

I live in the southern hemisphere (Chile) and use: Celestron CG 5 with ASCOM platform 6 SP 3. I frequently control my CG 5 with Stellarium or similar applications with no problems.

¿ What can I do ?
Thanks

#2 mmalik

mmalik

    Fly Me to the Moon

  • *****
  • Posts: 5320
  • Joined: 13 Jan 2012
  • Loc: USA

Posted 25 December 2013 - 09:27 PM

Don't know your (CG5) system but you could try configuring your location, hemisphere, time/zone, etc. if it helps. Regards

#3 obin robinson

obin robinson

    Mercury-Atlas

  • *****
  • Posts: 2621
  • Joined: 25 Oct 2012
  • Loc: League City, TX

Posted 25 December 2013 - 09:35 PM

Contact the programmer, Matthias. He is a good guy and can help you out. I would offer help but I am not sure what to do in the Southern Hemisphere.

obin :cool:






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics