Jump to content


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.

Photo

Problem with Stellarium --------Fixed it now works

  • Please log in to reply
No replies to this topic

#1 btb

btb

    Viking 1

  • -----
  • Posts: 500
  • Joined: 07 Jul 2006
  • Loc: Northeast Indiana

Posted 30 July 2014 - 10:01 AM

Am pretty new running Stellarium and am having a problem or 2.
I had program running just fine after 2 days of fake aligns and slews.
Set up scope last night, plugged in hand control, plugged in computer.
Then powered up computer, waited to make sure everything running.
Then turned on power to mount, CG-5, opened Stellarium, did my 2 +4 alignment.
Picked target, hit ctrl-1, nothing. Open telescope control, was set to third party
software, switched back to Directly from Stellarium, brought up mount list, high lighted
my mount clicked start button, still stuck on Stopped. Tried shutting down Stellarium, no
good, Shut down computer that did not work either. So packed up and went to bed.

This morning hooked up everything like I had the last 3 days, still no go.
Reset to defaults, now I can't get to telescope config area.
Left menu, config menu, plugins, telescope control is greyed out.
Bottom menu no telescope control button.

How do I turn on telescope control again?

Running Stellarium 0.13.0
NexStar + on CG-5 mount.

Thanks

Forgot to change com port number!


CNers have asked about a donation box for Cloudy Nights over the years, so here you go. Donation is not required by any means, so please enjoy your stay.



Recent Reviews


Imaging/Sketching Contest






Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics