Jump to content


Photo

How do I disable the flashing avitars in Firefox?

  • Please log in to reply
11 replies to this topic

#1 mich_al

mich_al

    Vanguard

  • *****
  • Posts: 2333
  • Joined: 10 May 2009
  • Loc: Rural central lower Michigan Yellow Skies

Posted 06 August 2014 - 07:08 AM

I find them a bit annoying.   I know how to do it in IE buy can't find a place in Firefox.


Edited by mich_al, 06 August 2014 - 07:10 AM.


#2 yowser

yowser

    Explorer 1

  • *****
  • Posts: 84
  • Joined: 14 Sep 2008

Posted 06 August 2014 - 07:26 AM

I can't answer your question, but I'd love to know how you do it in IE or Chrome.  I also find it annoying.



#3 mich_al

mich_al

    Vanguard

  • *****
  • Posts: 2333
  • Joined: 10 May 2009
  • Loc: Rural central lower Michigan Yellow Skies

Posted 06 August 2014 - 11:31 AM

For IE

 

Tool / internet options / advanced / multimedia / uncheck : play animations in webpages


  • yowser likes this

#4 seryddwr

seryddwr

    Innocent Bystander

  • *****
  • Posts: 3320
  • Joined: 19 Feb 2010
  • Loc: La-la land.

Posted 06 August 2014 - 01:20 PM

I can't find the option either. You could always use the adblockplus addon and manually block the annoying animation.



#5 mich_al

mich_al

    Vanguard

  • *****
  • Posts: 2333
  • Joined: 10 May 2009
  • Loc: Rural central lower Michigan Yellow Skies

Posted 08 August 2014 - 02:06 PM

I can't find the option either. You could always use the adblockplus addon and manually block the annoying animation.

Well I have addblockplus loaded and enabled but the avaitars still flash.  Is there more I can do there?



#6 richard7

richard7

    Not Quite

  • *****
  • Moderators
  • Posts: 5860
  • Joined: 02 Nov 2007
  • Loc: Sacramento

Posted 08 August 2014 - 09:34 PM

See if this helps.



#7 star drop

star drop

    contra contrail

  • *****
  • Moderators
  • Posts: 70340
  • Joined: 02 Feb 2008
  • Loc: Snow Plop, WNY

Posted 08 August 2014 - 10:16 PM

Thank you, Richard. That works.



#8 mich_al

mich_al

    Vanguard

  • *****
  • Posts: 2333
  • Joined: 10 May 2009
  • Loc: Rural central lower Michigan Yellow Skies

Posted 09 August 2014 - 08:15 AM

OP here.  thank you.



#9 star drop

star drop

    contra contrail

  • *****
  • Moderators
  • Posts: 70340
  • Joined: 02 Feb 2008
  • Loc: Snow Plop, WNY

Posted 09 August 2014 - 12:48 PM

It even freezes the forum Emoticons!



#10 seryddwr

seryddwr

    Innocent Bystander

  • *****
  • Posts: 3320
  • Joined: 19 Feb 2010
  • Loc: La-la land.

Posted 09 August 2014 - 03:23 PM

For future reference: if anybody wants to use AdblockPlus to take care of annoying images, whatever they are, simply right-click the image and chose the option: "Adblock-Plus: Block Image".



#11 mich_al

mich_al

    Vanguard

  • *****
  • Posts: 2333
  • Joined: 10 May 2009
  • Loc: Rural central lower Michigan Yellow Skies

Posted 09 August 2014 - 07:05 PM

For future reference: if anybody wants to use AdblockPlus to take care of annoying images, whatever they are, simply right-click the image and chose the option: "Adblock-Plus: Block Image".

Well, that eliminated all avitars.  how do I undo it?



#12 seryddwr

seryddwr

    Innocent Bystander

  • *****
  • Posts: 3320
  • Joined: 19 Feb 2010
  • Loc: La-la land.

Posted 09 August 2014 - 10:41 PM

You can disable adblock plus for this site, other than that, I don't know. :shrug: Apparently this site calls each avatar the same thing, address wise.








Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics