CLOUDY NIGHTS FORUM ARCHIVES
"Live Forums" can be found here: Live Forums


Equipment Discussions >> Mounts

Pages: 1 | 2 | 3 | 4 | (show all)
Bill Grass
Prince Regent


Reged: 10/07/03
Posts: 11665
Loc: Baton Rouge, LA
Re: GOTO for SkyView Pro new [Re: Greg K.]
      #230935 - 10/25/04 10:15 AM

Quote:

Quote:

Is your declination setting circle on upside-down?




No, the tick marks are on the bottom - just the opposite of the RA circle, where they're on the top. However after this mod I can't really use the setting circles, at least the Declination one is halfway covered by the motor housing. But then, with GOTO, what's the point?



Oh, I see. The tick marks are above the numbers on mine. Did Orion (or Synta) change this recently? Your circle's configuration makes much more sense than mine!

--------------------



Post Extras: Print Post   Remind Me!   Notify Moderator  
Greg K.Administrator



Reged: 12/11/03
Posts: 17634
Loc: Clifton Park, NY
Re: GOTO for SkyView Pro new [Re: Bill Grass]
      #231042 - 10/25/04 11:51 AM

Quote:

Did Orion (or Synta) change this recently?




I bought mine new last November. How old is your mount?

--------------------
Astro-Tech AT111EDT f/7 | AT72ED f/6 | Celestron CGEM
NexStar 11 GPS | Orion SkyView Pro 8EQ (w/ Autostar mod)
Canon EOS Rebel T2i (modded) | QHY5L-II mono

astrophoto gallery


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bill Grass
Prince Regent


Reged: 10/07/03
Posts: 11665
Loc: Baton Rouge, LA
Re: GOTO for SkyView Pro new [Re: Greg K.]
      #231255 - 10/25/04 03:56 PM

I got mine last year around September, I believe. Hmmm...

--------------------



Post Extras: Print Post   Remind Me!   Notify Moderator  
Charlie HeinAdministrator
Postmaster


Reged: 11/02/03
Posts: 11211
Loc: 26.06.08N, +80.23.08W
Re: GOTO for SkyView Pro new [Re: Bill Grass]
      #236368 - 10/30/04 04:03 PM

Hey Greg - could you post a picture of where you cut the RA motor and how much you took off the RA housing to get the spur to fit?

Also, How is the mod now that you've had it outside a few times? GoTo's any better?

Charlie

--------------------
Weston CSC:


Post Extras: Print Post   Remind Me!   Notify Moderator  
Greg K.Administrator



Reged: 12/11/03
Posts: 17634
Loc: Clifton Park, NY
Re: GOTO for SkyView Pro new [Re: Charlie Hein]
      #236933 - 10/31/04 11:08 AM Attachment (116 downloads)

I've had it outside a couple times but only looked at Saturn & the moon, since the full moon has killed any DSO viewing. I don't need the GOTO to find Saturn

Attachment

--------------------
Astro-Tech AT111EDT f/7 | AT72ED f/6 | Celestron CGEM
NexStar 11 GPS | Orion SkyView Pro 8EQ (w/ Autostar mod)
Canon EOS Rebel T2i (modded) | QHY5L-II mono

astrophoto gallery


Post Extras: Print Post   Remind Me!   Notify Moderator  
Greg K.Administrator



Reged: 12/11/03
Posts: 17634
Loc: Clifton Park, NY
Re: GOTO for SkyView Pro new [Re: Greg K.]
      #236941 - 10/31/04 11:13 AM Attachment (103 downloads)

All of my motor housing trimming was on the back and on the bottom towards the back. I took off more than I needed on the back unfortunately.

It also doesn't look nearly as rough in person as it does in this pic.

Attachment

--------------------
Astro-Tech AT111EDT f/7 | AT72ED f/6 | Celestron CGEM
NexStar 11 GPS | Orion SkyView Pro 8EQ (w/ Autostar mod)
Canon EOS Rebel T2i (modded) | QHY5L-II mono

astrophoto gallery


Post Extras: Print Post   Remind Me!   Notify Moderator  
Charlie HeinAdministrator
Postmaster


Reged: 11/02/03
Posts: 11211
Loc: 26.06.08N, +80.23.08W
Re: GOTO for SkyView Pro new [Re: Greg K.]
      #237111 - 10/31/04 03:03 PM

Quote:

All of my motor housing trimming was on the back and on the bottom towards the back. I took off more than I needed on the back unfortunately.





I see. How much of the plastic do you estimate needed to come off? Doesn't look like much from the photo, and you're saying that you took off too much!

You sure can't tell when it's assembled!

Charlie

--------------------
Weston CSC:


Post Extras: Print Post   Remind Me!   Notify Moderator  
Charlie HeinAdministrator
Postmaster


Reged: 11/02/03
Posts: 11211
Loc: 26.06.08N, +80.23.08W
Re: GOTO for SkyView Pro new [Re: Greg K.]
      #237114 - 10/31/04 03:07 PM

Quote:

I've had it outside a couple times but only looked at Saturn & the moon, since the full moon has killed any DSO viewing. I don't need the GOTO to find Saturn




True enough! The Moon will be gone soon, so you'll be looking for those dim fuzzies before long!

Charlie

--------------------
Weston CSC:


Post Extras: Print Post   Remind Me!   Notify Moderator  
ccs_hello
Postmaster


Reged: 07/03/04
Posts: 5224
Re: GOTO for SkyView Pro new [Re: Charlie Hein]
      #237263 - 10/31/04 07:23 PM

From Module 0.8 spur gear engineering data:
32T D=27.2 (standard SVP)
37T D=31.2 (LXD55/75)
40T Diameter=33.6mm (my adaptation)

So for the RA housing Aluminum, from 32T to 37T, approx. max. of 2mm has to be trimmed off. The worm shaft housing Aluminum may also have to be trimmed a little bit as well.

ccs_hello


Post Extras: Print Post   Remind Me!   Notify Moderator  
Greg K.Administrator



Reged: 12/11/03
Posts: 17634
Loc: Clifton Park, NY
Re: GOTO for SkyView Pro new [Re: ccs_hello]
      #237362 - 10/31/04 09:43 PM

Quote:

I see. How much of the plastic do you estimate needed to come off? Doesn't look like much from the photo, and you're saying that you took off too much




The plastic I trimmed off of the bottom is necessary I could have left more on the backside. It was all trial and error but turned out ok.

Quote:

So for the RA housing Aluminum, from 32T to 37T, approx. max. of 2mm has to be trimmed off. The worm shaft housing Aluminum may also have to be trimmed a little bit as well.





The 2mm is about right, but I didn't have to do anything to the worm shaft housing at all.

--------------------
Astro-Tech AT111EDT f/7 | AT72ED f/6 | Celestron CGEM
NexStar 11 GPS | Orion SkyView Pro 8EQ (w/ Autostar mod)
Canon EOS Rebel T2i (modded) | QHY5L-II mono

astrophoto gallery


Post Extras: Print Post   Remind Me!   Notify Moderator  
Greg K.Administrator



Reged: 12/11/03
Posts: 17634
Loc: Clifton Park, NY
Re: GOTO for SkyView Pro new [Re: Charlie Hein]
      #269934 - 12/02/04 07:42 PM

Update:

Well, I got my Autostar SVP outside last night for the first time to really test the performance. Up till now since doing this mod I've only been looking at Saturn and M42 and didn't really check the GOTO or tracking performance.

While I did find that GOTO and slewing is much improved, my SVP has some pretty horrific periodic error. I'm going to have to spend some time fixing that. I'm also going to have to try PEC to see how well that works.

--------------------
Astro-Tech AT111EDT f/7 | AT72ED f/6 | Celestron CGEM
NexStar 11 GPS | Orion SkyView Pro 8EQ (w/ Autostar mod)
Canon EOS Rebel T2i (modded) | QHY5L-II mono

astrophoto gallery


Post Extras: Print Post   Remind Me!   Notify Moderator  
Charlie HeinAdministrator
Postmaster


Reged: 11/02/03
Posts: 11211
Loc: 26.06.08N, +80.23.08W
Re: GOTO for SkyView Pro new [Re: Greg K.]
      #270765 - 12/03/04 02:57 PM

Quote:

While I did find that GOTO and slewing is much improved, my SVP has some pretty horrific periodic error. I'm going to have to spend some time fixing that. I'm also going to have to try PEC to see how well that works.




I wonder if this is a result of your rebuild rather than an issue with the LXD-55 motors...

Charlie

--------------------
Weston CSC:


Post Extras: Print Post   Remind Me!   Notify Moderator  
Greg K.Administrator



Reged: 12/11/03
Posts: 17634
Loc: Clifton Park, NY
Re: GOTO for SkyView Pro new [Re: Charlie Hein]
      #270817 - 12/03/04 03:44 PM

I don't think it's the motors. My SVP had bad PE before but I was hoping the rebuild would make it better. No such luck. I guess I need to work on my worm gear some more.

I made an image that demonstrates the PE, I'll post it later when I get home.

--------------------
Astro-Tech AT111EDT f/7 | AT72ED f/6 | Celestron CGEM
NexStar 11 GPS | Orion SkyView Pro 8EQ (w/ Autostar mod)
Canon EOS Rebel T2i (modded) | QHY5L-II mono

astrophoto gallery


Post Extras: Print Post   Remind Me!   Notify Moderator  
Charlie HeinAdministrator
Postmaster


Reged: 11/02/03
Posts: 11211
Loc: 26.06.08N, +80.23.08W
Re: GOTO for SkyView Pro new [Re: Greg K.]
      #271007 - 12/03/04 08:23 PM

Quote:

I don't think it's the motors. My SVP had bad PE before but I was hoping the rebuild would make it better. No such luck. I guess I need to work on my worm gear some more.




Keep us in the loop about what you do...

Quote:

I made an image that demonstrates the PE, I'll post it later when I get home.




looking forward to seeing it!

Charlie

--------------------
Weston CSC:


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | 3 | 4 | (show all)


Extra information
0 registered and 60 anonymous users are browsing this forum.

Moderator:  Charlie Hein, lineman_16735 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 7134

Jump to

CN Forums Home



Cloudy Nights Sponsor: Astronomics