CLOUDY NIGHTS FORUM ARCHIVES
"Live Forums" can be found here: Live Forums


Equipment Discussions >> Mounts

Pages: 1
scout72
Pooh-Bah


Reged: 05/12/08
Posts: 1129
Loc: SF Bay Area
ASGT/ CG5 weird repeating problem
      #3102492 - 05/13/09 01:32 PM

Just wondering if it is user error or the order I am doing something...

I have been using this mount more recently and have this reoccurring frustrating problem that I can't figure out...

After polar aligning, 2 star aligning and calibrating with 3-4 stars, I goto a few objects, everything is fine- I goto a planet, the gotos are slightly off with high mags so then I hit "undo" buton so I am on the main menu- I hit the "align" button to sync on the planet.

I then decide to look at another planet- I click on the "planet" button and I get " WARNING, database has no viewable items withing filter limits" and it won't even list the original planet I was viewing.

The other list type items appear, but the planets are gone and i have to restart the mount (power on/off) to get the list back.

I am on hc 4.12

Thanks for any help

BC

--------------------
Scout72 is my 1972 International Scout 4x4

Some Scopes, Some Binocs, and Some Mounts,
and a much shorter signature


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster


Reged: 07/06/07
Posts: 12033
Re: ASGT/ CG5 weird repeating problem new [Re: scout72]
      #3102670 - 05/13/09 02:50 PM

Quote:

Just wondering if it is user error or the order I am doing something...

I have been using this mount more recently and have this reoccurring frustrating problem that I can't figure out...

After polar aligning, 2 star aligning and calibrating with 3-4 stars, I goto a few objects, everything is fine- I goto a planet, the gotos are slightly off with high mags so then I hit "undo" buton so I am on the main menu- I hit the "align" button to sync on the planet.

I then decide to look at another planet- I click on the "planet" button and I get " WARNING, database has no viewable items withing filter limits" and it won't even list the original planet I was viewing.

The other list type items appear, but the planets are gone and i have to restart the mount (power on/off) to get the list back.

I am on hc 4.12

Thanks for any help

BC




Never sync on a planet. As far as using sync at all? It can actually degrade performance in areas away from the sync star. Instead, be sure to use up and right only during alignment and use a medium powered reticle eyepiece.

--------------------
Uncle Rod

Rod's Latest Book:
Choosing and Using a New CAT
Uncle Rod's Astroblog: http://uncle-rods.blogspot.com/


Post Extras: Print Post   Remind Me!   Notify Moderator  
scout72
Pooh-Bah


Reged: 05/12/08
Posts: 1129
Loc: SF Bay Area
Re: ASGT/ CG5 weird repeating problem new [Re: rmollise]
      #3102767 - 05/13/09 03:34 PM

Thanks Rod- I figured that just doing more better gooder alignment in the first place was the answer, didn't know about the "never sync on a planet"

time for a reticile EP anyway.

well, other unrelated questions- what is the correct way to enter an SAO number? My controller seems to have a mind of it's own when I try to put on in and does not reflect the numbers that I am inputting?

Also- in general, even though the calibration corrects for this for the most part- how much error is introduced by errors in lat/lon? Specifically, I am too lazy to input my exact lat/lon sometimes when I move observing locations but the hand controller database has cities with a few miles of my locations (say 5 miles for example) with 2 calib stars I seem to be getting accurate enough gotos for visual ,just curious as how much error is being calibrated away?

Thanks

BC

--------------------
Scout72 is my 1972 International Scout 4x4

Some Scopes, Some Binocs, and Some Mounts,
and a much shorter signature


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jeff in Austin
Pooh-Bah


Reged: 02/26/07
Posts: 1490
Loc: TEXAS
Re: ASGT/ CG5 weird repeating problem new [Re: scout72]
      #3103508 - 05/13/09 09:41 PM

I have this mount and noted it loosened up after about 5 months of use. I could actually grab the OTA and twist it 2-3 degrees in each axis. It became real apparant after a meridian flip that something was off because it seemed to loose alignment. So I took off those plastic covers and saw the bracket that holds the (seemingly undersized) motor came loose on one axis, and a different bracket loosened on the other. Once it was back together everything was fine but I did learn the second time I did this that "tighter isn't always better". In other words I tightened it up too much and my power tank suddenly didn't have enough juice for a long slew. And what a squeal the mount made!

--------------------
Climbing Stars Obs
4.2 Suburban skies




Post Extras: Print Post   Remind Me!   Notify Moderator  
George N
Carpal Tunnel


Reged: 05/19/06
Posts: 2067
Loc: Binghamton & Indian Lake NY
Re: ASGT/ CG5 weird repeating problem new [Re: Jeff in Austin]
      #3103620 - 05/13/09 10:33 PM

Quote:

I have this mount and noted it loosened up after about 5 months of use. I could actually grab the OTA and twist it 2-3 degrees in each axis. It became real apparant after a meridian flip that something was off because it seemed to loose alignment. So I took off those plastic covers and saw the bracket that holds the (seemingly undersized) motor came loose on one axis, and a different bracket loosened on the other. Once it was back together everything was fine but I did learn the second time I did this that "tighter isn't always better". In other words I tightened it up too much and my power tank suddenly didn't have enough juice for a long slew. And what a squeal the mount made!



I’ve never had my CG-5 apart, but the pressure that the worm gear pushes onto the main gear has to be carefully adjusted on any mount. There should be 2 or 3 thousandths of an inch of play. Too much and the gears will bind, and too little and there will be too much delay when changing directions (Dec) or the tube will move tiny amounts in any breeze, causing problems if imaging. I would assume with the CG-5 that this adjustment has to be done by the factory to be accurate.

--------------------
George N

Obsession 20
Optical Guidance Systems 10" F/9 R-C Cass
6" F/5 & 8" F/8 home-made Newts
Explore Scientific 127mm ED
MI-250 mount
Denk II bino-viewer, with PowerX and Newt reducer
SBIG STL-1301E CCD
Member, International Dark-Sky Association


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster


Reged: 07/06/07
Posts: 12033
Re: ASGT/ CG5 weird repeating problem new [Re: scout72]
      #3104154 - 05/14/09 08:27 AM

Quote:

well, other unrelated questions- what is the correct way to enter an SAO number? My controller seems to have a mind of it's own when I try to put on in and does not reflect the numbers that I am inputting?

Also- in general, even though the calibration corrects for this for the most part- how much error is introduced by errors in lat/lon? Specifically, I am too lazy to input my exact lat/lon sometimes when I move observing locations but the hand controller database has cities with a few miles of my locations (say 5 miles for example) with 2 calib stars I seem to be getting accurate enough gotos for visual ,just curious as how much error is being calibrated away?

Thanks

BC




Cain't help with SAO numbers. If I need to go to a star other than a named one, I invariably just click on it in the planetarium program I am usually runnin' with the NexRemote.

As for lat/lon? What you are doin' is fine. It will have no effect on go-to except to Moon and planets, if that, and none on anything else...after you've got it aligned. "Nearest town" is more than sufficient.

--------------------
Uncle Rod

Rod's Latest Book:
Choosing and Using a New CAT
Uncle Rod's Astroblog: http://uncle-rods.blogspot.com/


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
1 registered and 94 anonymous users are browsing this forum.

Moderator:  Charlie Hein, lineman_16735 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 423

Jump to

CN Forums Home



Cloudy Nights Sponsor: Astronomics