CLOUDY NIGHTS FORUM ARCHIVES
"Live Forums" can be found here: Live Forums


Equipment Discussions >> Mounts

Pages: 1
hammerhead
professor emeritus


Reged: 02/18/07
Posts: 972
Loc: MA
AT Voyager 'stiction'
      #3119716 - 05/21/09 09:23 PM

I just got an AT Voyager a couple weeks ago. Right away while setting it up I thought the azimuth motion felt fairly sticky. Once moving it felt smooth enough, but getting it moving initially took a little more effort than I thought it should. Even when using the slo-mo knobs I had the same result.

I shrugged it off until I could get it out under the stars and sure enough... it's not a nice smooth movement at all. At med/high power I just about knock the target out of the FOV getting this thing moving.

Yes, I've backed off the tension/lock knobs substantially so I know that this isn't the problem. At least not directly.

Is this normal? Altitude movement, while not perfect, is pretty decent and at least acceptable to me. But the azimuth motion just plain stinks IMO. Anyone else having similar issues or did I get a dog here?

--------------------
-Brian

xt10i w/ MoonLite CR2
Full set of ES82's and a decent set of plossls
Oberwork 15X70, Coronado 10x25 Solar, Orion 7x50.


Post Extras: Print Post   Remind Me!   Notify Moderator  
TONGKW
scholastic sledgehammer


Reged: 01/16/07
Posts: 866
Re: AT Voyager 'stiction' new [Re: hammerhead]
      #3119751 - 05/21/09 09:44 PM

My Voyager mount was also a bit sticky on both axes when new. I resort to turning it round and round by hand many times to bed in the running surfaces. The motion on both axes is now very smooth after using it for almost a year now. Please make sure the sticky issue is not due to faulty internal parts.

K W TONG
----------------
C8 + CG-5GT, TSA102 + HEQ5 PRO, MK67 + Voyager Mount, WO ZS 80FD + Kenko NES, NexStar 6SE, WO Megrez 72 + Mizar K Mount, Mini Borg 50, C5, PST


Post Extras: Print Post   Remind Me!   Notify Moderator  
John Miele
Carpal Tunnel


Reged: 05/29/05
Posts: 1588
Loc: North Alabama
Re: AT Voyager 'stiction' new [Re: TONGKW]
      #3119770 - 05/21/09 09:55 PM

I got lucky. Mine is very smooth and has just the right amount of ""stiction. Maybe you could disassemble, clean and relubricate with superlube. You might have some of the infamous glue grease lurking in there??

--------------------
G11-GI w/ Ovision Worm
Edge 8 SCT
ST-402ME
QHY5-II/ST-80


Post Extras: Print Post   Remind Me!   Notify Moderator  
hammerhead
professor emeritus


Reged: 02/18/07
Posts: 972
Loc: MA
Re: AT Voyager 'stiction' new [Re: John Miele]
      #3119799 - 05/21/09 10:13 PM

Hmmm... wish I had one to compare it to. I don't like not knowing whether I've got a bad mount or one that just needs to be broken in more. I guess I'll just try to keep working it for a few more days and see what shakes out. Thanks for the responses.

--------------------
-Brian

xt10i w/ MoonLite CR2
Full set of ES82's and a decent set of plossls
Oberwork 15X70, Coronado 10x25 Solar, Orion 7x50.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Phil Frederick
Pooh-Bah


Reged: 12/19/05
Posts: 1214
Loc: Seattle, WA & La Paz MX
Re: AT Voyager 'stiction' new [Re: hammerhead]
      #3119985 - 05/21/09 11:48 PM

Hi Brian,

I tried a Voyager awhile back and experienced the same stiction problem you did. Otherwise a nice mount for the price.

My choice for a solid mid-weight Alt-Az mount is the Teegul/Lapides. Very smooth panning and great slo-mo controls. Using them for years. And a 102ED rides very nicely on the Teegul (use a good tripod).

Phil

--------------------
Phil

Stellarvue SV115T TMB/LZOS
Stellarvue SV102ABV Lomo
Stellarvue SV80ED2-25SV
Canon 12x36 ISII Binocs
Leupold 8x42 Binocs
SV F50 Sparrowhawks
Tak Teegul/SV Stablelock, SV M2/Stablelock,
Nagler 31T5, 22,17,12T4s, Delos 8,6,4.5, LVWs


Post Extras: Print Post   Remind Me!   Notify Moderator  
Trebor777
Hazy


Reged: 01/04/08
Posts: 1207
Loc: Connecticut - U.S.
Re: AT Voyager 'stiction' new [Re: hammerhead]
      #3120123 - 05/22/09 01:25 AM

I'd tell you the answer, but... You're a Red Sawx fan.

--------------------
- Randy

Telescopes, Eyepieces, Mounts, Filters, CCD Cameras,
Astronomy Accessories, My Eyes, My Mind (Sometimes) and Hopefully Clear Skies.




Post Extras: Print Post   Remind Me!   Notify Moderator  
Trebor777
Hazy


Reged: 01/04/08
Posts: 1207
Loc: Connecticut - U.S.
Re: AT Voyager 'stiction' new [Re: Trebor777]
      #3120126 - 05/22/09 01:27 AM

Seriously though, I didn't have an issue with mine. But maybe do what others have suggested. Just turn the alt/az around manually and see if it loosens up. I have my tension knobs tight 24-7. You might find Manny's Mods Pan Handle a good help also, for Push-To'ing.

--------------------
- Randy

Telescopes, Eyepieces, Mounts, Filters, CCD Cameras,
Astronomy Accessories, My Eyes, My Mind (Sometimes) and Hopefully Clear Skies.




Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
0 registered and 152 anonymous users are browsing this forum.

Moderator:  Charlie Hein, lineman_16735 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 390

Jump to

CN Forums Home



Cloudy Nights Sponsor: Astronomics