CLOUDY NIGHTS FORUM ARCHIVES
"Live Forums" can be found here: Live Forums


Equipment Discussions >> Mounts

Pages: 1
Mike Conley
professor emeritus


Reged: 09/23/07
Posts: 517
Loc: NW Ohio
Atlas mount problem
      #3294897 - 08/26/09 07:34 AM

The RA quit working late last night. I pulled the inspection screws and the gears are turning, but the mount head isn't. I noticed it was moving slower than normal prior to not moving at all. This is a non goto model. Anyone had the same problem, and know the cause?

Thanks Mike

--------------------
Mewlon 210
12" custom Newt F/5 Woden Optics
SW 100ED (sold)
Vintage Meade 80mm F/11
Jaegers 6" F/10
Brandon 94


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jeffrey Sugden
professor emeritus


Reged: 05/04/05
Posts: 735
Loc: Akron, OH
Re: Atlas mount problem new [Re: Mike Conley]
      #3296156 - 08/26/09 06:03 PM

Try tightening the RA clutch.
1. Loosen the RA clutch handle
2. Remove the clutch handle (unscrew the center screw)
3, Tighten the bolt 1/4 turn or so
4. Replace the handle in the "loose" postion
5. Test

If that doen't work, you might have grease in the wrong place and that would make the clutch impossible to tighten.

--------------------
Jeff

AT6RC
WO ZS 80FD
Celestron FS80
Celestron FS80WA
Meade SN6
Cave Newt 6" F8 (project)
Philips SPC-890
Orion SSAG
Canon 450D w/Baader mod by Brent
EQ-6 (SynScan upgrade and EQMod)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mike Conley
professor emeritus


Reged: 09/23/07
Posts: 517
Loc: NW Ohio
Re: Atlas mount problem new [Re: Jeffrey Sugden]
      #3300524 - 08/28/09 06:10 PM

Jeff,

Thanks for the reply. I had tried that, but ended up going a bit further. I took the small round disc out ( the one that the bolt tightens against the drum/clutch ). I turned it over and cleaned it and , there was some grease ( not my doing ) and that seems to have fixed it. I have always noticed that I had to really snug it to keep from slipping. I've have the mount for several years. The small round disc was flat on both sides. Sure seems like it should be rounded to match the clutch hub or whatever its called.

Mike

--------------------
Mewlon 210
12" custom Newt F/5 Woden Optics
SW 100ED (sold)
Vintage Meade 80mm F/11
Jaegers 6" F/10
Brandon 94


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1


Extra information
1 registered and 75 anonymous users are browsing this forum.

Moderator:  Charlie Hein, lineman_16735 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 395

Jump to

CN Forums Home



Cloudy Nights Sponsor: Astronomics