Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade Computerized Telescopes

Pages: 1 | 2 | 3 | (show all)
dogeddie
sage


Reged: 03/26/10

Loc: Wisconsin, USA
poor go to possible reasons?
      #5661303 - 02/04/13 08:54 AM

I have recently acquired a used LX90 LNT that I have very poor GO TO with. I am using the original 497 handset. I understand the initial alignment stars are often a bit off. Normally with my ETX 125 after the alignment stars are centered, all is well from then on. Not so with this scope. Normally I can't even find items I want to go to in the finderscope or with spiral search.

I did a test I read posted elsewhere by Chris Erickson and found Sirius, then held enter for 3 seconds to confirm it as being correct, then manually slewed like 60 degrees each way from there, and then told the scope to GO TO Sirius, which it did wonderfully. Centered it beautifully. So something is right here. So why are the GO TOs after alignment so bad? Here are my thoughts on possible problems with poor GO TOs. I have rechecked all my data input several times (time, date, etc) so I am pretty sure that isn't it

1) The LNT is not levelling the scope correctly/accurately at set up? Bad LNT?

2)I use power from a wall outlet. Maybe I should use my Power tank instead?

3)The tripod always seems to have one brace ear not hit the tripod inside leg. I make sure it does by lifting the center braces until it does, but maybe something wrong there?

4) Try to set up without LNT and do a 2 star align and see what happens?

Any help is appreciated!


Post Extras: Print Post   Remind Me!   Notify Moderator  
neotesla
Pooh-Bah
*****

Reged: 11/18/10

Loc: Canada
Re: poor go to possible reasons? new [Re: dogeddie]
      #5661385 - 02/04/13 09:48 AM

Did you try training the drives? The LNT should be able to determine if the tripod is off level and compensate so the spreader issue would be more of a stability problem than anything else. Power from a AC/DC adapter should not be an issue, unless it is not giving enough power, check the amperage output, it should be in the range of 2.5 to 3.5 amps I believe.

To check the LNT module, if the LX90 is like the LX200 it is in the fork arm opposite the one with the clutch knob. If you remove the knob and the face plate the module is inside, and the critical part is the ball bearing in the track. It should be a sealed unit, but see if there is any visible debris or spider webs (yes I found some in mine).


Post Extras: Print Post   Remind Me!   Notify Moderator  
dogeddie
sage


Reged: 03/26/10

Loc: Wisconsin, USA
Re: poor go to possible reasons? new [Re: neotesla]
      #5661465 - 02/04/13 10:37 AM

Thanks. I have trained the drives several times, as well as calibrated the sensors to Polaris.

The LNT module is the old style that sits atop the scope with a coiled cord that plugs into an exterior auxiliary port. Circa 2005 or so.


Post Extras: Print Post   Remind Me!   Notify Moderator  
neotesla
Pooh-Bah
*****

Reged: 11/18/10

Loc: Canada
Re: poor go to possible reasons? new [Re: dogeddie]
      #5661658 - 02/04/13 12:25 PM

What GOTO targets are you trying, and what EP's are you using?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: poor go to possible reasons? new [Re: neotesla]
      #5661826 - 02/04/13 01:49 PM

Maybe try setting up and operating the scope without the LNT module connected and see how well it does.

Is the pointing error always in the same direction?

Is the pointing error in just one axis or in both?

How wobbly is the tripod with the spreader issue?


Post Extras: Print Post   Remind Me!   Notify Moderator  
dogeddie
sage


Reged: 03/26/10

Loc: Wisconsin, USA
Re: poor go to possible reasons? new [Re: neotesla]
      #5661867 - 02/04/13 02:09 PM

Quote:

What GOTO targets are you trying, and what EP's are you using?




26mm eyepiece - go to targets include Jupiter, M42, double cluster, Pleides - some were "Tonights Best" items


Post Extras: Print Post   Remind Me!   Notify Moderator  
dogeddie
sage


Reged: 03/26/10

Loc: Wisconsin, USA
Re: poor go to possible reasons? new [Re: Christopher Erickson]
      #5661875 - 02/04/13 02:13 PM

Quote:

Maybe try setting up and operating the scope without the LNT module connected and see how well it does. That is my plan, however the weather is un cooperative

Is the pointing error always in the same direction? I did not notice a pattern, but I guess I wasn't looking at that aspect. From memory I would say I am usually low and left of the target as viewed through the scope

Is the pointing error in just one axis or in both? appears to be both axes

How wobbly is the tripod with the spreader issue? tripod seems sturdy





Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: poor go to possible reasons? new [Re: dogeddie]
      #5661896 - 02/04/13 02:24 PM

Quote:

Quote:

Maybe try setting up and operating the scope without the LNT module connected and see how well it does. That is my plan, however the weather is un cooperative

Is the pointing error always in the same direction? I did not notice a pattern, but I guess I wasn't looking at that aspect. From memory I would say I am usually low and left of the target as viewed through the scope

Is the pointing error in just one axis or in both? appears to be both axes

How wobbly is the tripod with the spreader issue? tripod seems sturdy








Double-check to make sure that you have the right telescope model selected in Setup.


Post Extras: Print Post   Remind Me!   Notify Moderator  
dogeddie
sage


Reged: 03/26/10

Loc: Wisconsin, USA
Re: poor go to possible reasons? new [Re: Christopher Erickson]
      #5661918 - 02/04/13 02:35 PM

Thanks Chris, but I did that, too.
I had figured it was LNT related, but now that I think of it, doesn't the LNT module just assist in finding the first alignment star and that's it? If so, it wouldn't solve my problem whether it was there or not, would it?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: poor go to possible reasons? new [Re: dogeddie]
      #5661944 - 02/04/13 02:55 PM

Quote:

Thanks Chris, but I did that, too.
I had figured it was LNT related, but now that I think of it, doesn't the LNT module just assist in finding the first alignment star and that's it? If so, it wouldn't solve my problem whether it was there or not, would it?




Still a worthwhile and easy test to perform!


Post Extras: Print Post   Remind Me!   Notify Moderator  
dogeddie
sage


Reged: 03/26/10

Loc: Wisconsin, USA
Re: poor go to possible reasons? new [Re: Christopher Erickson]
      #5661970 - 02/04/13 03:14 PM

Agreed! The guy I got it from must not have been using the LNT as the batteries were shot when I got it. The night I used it at his house the GO TOs were fine; that's why I bought it! maybe there is something there....

One thing, do I need to turn the scope base a certain way or have the tripod legs a certain way to do a 2 star easy align? My last 2 scopes had LNT and I'm afraid I am a slave to technology in the aspect of 2 star align. Here's what I think I know:
1) level tripod
2) find Polaris, lock RA on it, lower and level OTA
3) enter time and date
4) do the alignment
sound about right?

I am also in need of a red dot finder and am unsure of a good model for the scope if anyone has suggestions.
Thanks

Edited by dogeddie (02/04/13 06:58 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: poor go to possible reasons? new [Re: dogeddie]
      #5662370 - 02/04/13 07:47 PM

Quote:

Agreed! The guy I got it from must not have been using the LNT as the batteries were shot when I got it. The night I used it at his house the GO TOs were fine; that's why I bought it! maybe there is something there....

One thing, do I need to turn the scope base a certain way or have the tripod legs a certain way to do a 2 star easy align? My last 2 scopes had LNT and I'm afraid I am a slave to technology in the aspect of 2 star align. Here's what I think I know:
1) level tripod
2) find Polaris, lock RA on it, lower and level OTA
3) enter time and date
4) do the alignment
sound about right?

I am also in need of a red dot finder and am unsure of a good model for the scope if anyone has suggestions.
Thanks




I like the Rigel units much better than the Telrads. They stand higher and are easier to get your head behind. However once a GOTO scope is sky-aligned, you really don't need a finder any more.

And double-check the scope model selected in the Setup. Also take note if the error is on one axis or in both.

Having the wrong model selected will change the programmed axis motor gear ratios and could cause the GOTO errors yet returning to a syched object behavior that you are describing.

And moving Autostars between different scopes can mean that the wrong scope is selected in the Autostar.

Edited by Chris Erickson (02/04/13 07:48 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
dogeddie
sage


Reged: 03/26/10

Loc: Wisconsin, USA
Re: poor go to possible reasons? new [Re: Christopher Erickson]
      #5662584 - 02/04/13 10:10 PM

Thanks, Chris. Is there an advantage in a Rigel or Telrad over a straight ol' red dot finder?

I will recheck the scope model listed in the Autostar again as I did move it from the ETX 125, but am pretty sure I checked that several times. Sure wish there was an obvious head slapper error like that I could find and get on with just viewing with the scope instead of farting around trying to get it to work.

Edited by dogeddie (02/04/13 10:11 PM)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: poor go to possible reasons? new [Re: dogeddie]
      #5662702 - 02/04/13 11:35 PM

Quote:

Thanks, Chris. Is there an advantage in a Rigel or Telrad over a straight ol' red dot finder?

I will recheck the scope model listed in the Autostar again as I did move it from the ETX 125, but am pretty sure I checked that several times. Sure wish there was an obvious head slapper error like that I could find and get on with just viewing with the scope instead of farting around trying to get it to work.




The biggest advantage of a Rigel over a Telrad is the extended height.

The biggest advantage of a Rigel and Telrad over the LNT red dot finder is height and larger view.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Rick Woods
Postmaster
*****

Reged: 01/27/05

Loc: Inner Solar System
Re: poor go to possible reasons? new [Re: Christopher Erickson]
      #5666370 - 02/07/13 01:37 AM

Have you verified which direction the control panel base has to point at startup? My LX200GPS, when in alt-az mode, has to have the panel pointing south.
I believe the Classic LX200 had to point north.

Does it have GPS? Does it know where and when it is?

I've heard that Sirius is not a good star to align on, for some reason. Try aligning on a star more or less toward the celestial equator; like Betelgeuse or Rigel.

You said "...then held enter for 3 seconds to confirm it as being correct"; Did you hold it for the 3 seconds, then release, then press enter again to sync? (Silly question probably; but your statement didn't make it clear to me.)

You should be perfectly fine using AC power. That's all I've ever used, and no problems at all.


Post Extras: Print Post   Remind Me!   Notify Moderator  
dogeddie
sage


Reged: 03/26/10

Loc: Wisconsin, USA
Re: poor go to possible reasons? new [Re: Rick Woods]
      #5666646 - 02/07/13 08:45 AM

Rick, it is not a GPS scope and there is no mention of pointing the control panel base a certain way that I am aware of.I don't need to do it using the LNT that I am aware of, but am unsure whether I need to point it a certain way without using the LNT.

Sorry, I meant "synch", but couldn't remember the term

Right now, I may have found the issue, but the weather has been horrible. I believe it comes back to the tripod. The other day I was farting around in the basement with it and noticed that even though the RA lock was engaged, there was still rotation when pressure was applied by hand. Initially I thought the clutch was slipping, and the lock was clearly tight enough so I didn't want to crank that up any more. I am thinking that the tripod may have not been square enough when I put the OTA on it. I know I checked the base of the scope relationship to the tripod to make sure there was no "rocking" or give, and that was ok, but clearly it was still able to turn. Basically, the base of the scope was slipping on the top of the tripod, apparently due to a poor connection of the through bolt. I have since learned that a washer and wing nut spun down on the tripod before placing the OTA will square it up. I am hopeful that will cure my problems, if the stars ever do come out again!


Post Extras: Print Post   Remind Me!   Notify Moderator  
dogeddie
sage


Reged: 03/26/10

Loc: Wisconsin, USA
Re: poor go to possible reasons? new [Re: dogeddie]
      #5669709 - 02/08/13 08:16 PM

WOOT!! I had it out tonight and it it spot on!! I am very happy, and I love this scope! Thanks for all the suggestions. I am still using the LNT as well.

I believe it must have been the tripod issue. I squared it up as I mentioned above. Then I tightened the tripod bolt and RA lock until I was absolutely sure I was not getting any slipping by visually checking for movement when I tried to turn the scope by hand. (it was more than I thought would be necessary) That did the trick!


Post Extras: Print Post   Remind Me!   Notify Moderator  
cavefrog
Carpal Tunnel
*****

Reged: 11/11/08

Loc: loozyanna
Re: poor go to possible reasons? new [Re: dogeddie]
      #5670991 - 02/09/13 04:26 PM

glad you got'er done. but some things I might add are things learned from the ETX models. if one trades an HBX from one scope, even from the same model, they do not work all that well (if at all). when traded, they should be reset with the factory reset, calibrated, and then drives trained. perferably with a lighted reticle EP of 9-12mm. I had trouble with my ETX 125 not getting successful alignments untill I learned this. not that I was trading HBX's but the scope untill recently cured, was acting poorly. after spending much time, mostly on the training the drives part, it works great now.

just thought I would add my 2cents.

Theo


Post Extras: Print Post   Remind Me!   Notify Moderator  
sandybourne
member


Reged: 12/18/12

Loc: Texas
Re: poor go to possible reasons? [Re: cavefrog]
      #5685246 - 02/17/13 01:36 PM

I have had issues with my new 10inch acf finding its targets, I called Meade who informed me it did not matter which direction the control panel faced(confused)!. I am unable to see Polaris due to the house being in the way but have a full view of the southern sky. It goes through its set up OK and GPS tells me it working,but.....!

I now use my 10 inch ACF as a clothes hanger after it couldn't even find a full moon. I bought the the wife a full gym membership to get her fit to lift the telescope out to the back yard only for her to run of with the fitness instructor na just joking

Any advice welcome.


Post Extras: Print Post   Remind Me!   Notify Moderator  
jrcrillyAdministrator
Refractor wienie no more
*****

Reged: 04/30/03

Loc: NE Ohio
Re: poor go to possible reasons? [Re: sandybourne]
      #5685300 - 02/17/13 02:05 PM

Quote:

I called Meade who informed me it did not matter which direction the control panel faced(confused)!.




For mechanical reasons it should be within 30 degrees or so of South - but it does not need to be precise. The slowest alignment procedure is Autoalign and I don't use it for that reason, but using that can eliminate a lot of possible user error.

It's counter-intuitive, but that big, bright Moon which is so easy to find visually is by far the most difficult target for a telescope's computer. It is so near that proper motion must be calculated very precisely so the computer can determine its location relative to the background stars. One aligns the mount to stars so they are easy targets. Thus, any functional tests must first be on stars. If the mount can point to stars then you know everything works and the alignment is good. Then if it has trouble with Solar system objects, you know it's a date/time/time zone/location user error.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | 3 | (show all)


Extra information
1 registered and 7 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 3124

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics