Return to the Cloudy Nights Telescope Reviews home page


Telescope Specific Forums >> Meade LX

Pages: 1 | 2 | (show all)
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: Telescope control new [Re: dale wilson]
      #5682737 - 02/16/13 01:50 AM

Quote:

How do you physically connect the router to the scope?




You don't.

You connect the Skyfi box to the mount and your smartphone talks wirelessly to the Skyfi via the wireless router.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Cliff Hipsher
Pooh-Bah
***

Reged: 12/31/08

Loc: North Chesterfield, VA
Re: Telescope control new [Re: cavefrog]
      #5683554 - 02/16/13 01:44 PM

Quote:

I tell ya, I come up with the wrong stuff all the time. so, the only out I got is to blow another hundred bucks on a bluetooth serial adapter.

Thanks, Theo




No need to panic. You can set your router up using either your phone or your tablet over WiFi. I just tested this with an old Linksys WRT54GS router and my 4th gen iPod Touch.

By default the router does not have any security enabled, and if your router is like mine, the default administrator password is admin. The user name is blank (nothing need be entered...). Just to be on the safe side, refer to the documentation.

If the router has been used and configured, then all you need to do is fire it up and press the RESET button. This wipes internal memory and restores the default settings.


Anyway, you can fire up the router, enable WiFi on your device of choice, and you should be able to connect to the router. Open your browser and type in http://192.168.1.1 and hit enter or what ever. This will take you to the router setup page.

From this point on you can set the encryption, pass phrases and so forth. HOWEVER, since you are going to use this for your telescope, I would leave the router open. Its never going to be connected to the internet, so why bother? If you do want some minimal but very effective security you can restrict access to the router by specifying which device MAC addresses to allow. In this case your phone, your tablet, and you telescope would be the only devices the router will allow to connect.


Post Extras: Print Post   Remind Me!   Notify Moderator  
cavefrog
Carpal Tunnel
*****

Reged: 11/11/08

Loc: loozyanna
Re: Telescope control new [Re: Cliff Hipsher]
      #5689068 - 02/19/13 03:13 PM

"Anyway, you can fire up the router, enable WiFi on your device of choice, and you should be able to connect to the router. Open your browser and type in http://192.168.1.1 and hit enter or what ever. This will take you to the router setup page."

Cliff, this doesn't work either. I turn on the router, and the laptop connects to it, but the setup program does not complete. it just keeps telling me there is no internet connection. which is true, there is none. it wants a hardline eithernet connection to the internet, and I do not have one. this is the same problem I had with the last router.

http://192.168.1.1 this does not work either. I tried it on my tablet when it was connected to the router, and on the laptop when it was connected to the router... and got nothing.

so how does one connect the SkiFi to the router?

are you sure one does not need an internet connection to make these work? or at least to get them setup?

Theo

ha, ha, "wizard gets you up and running in 3 easy steps." (box advertisement)


Post Extras: Print Post   Remind Me!   Notify Moderator  
Christopher EricksonModerator
Carpal Tunnel
*****

Reged: 05/08/06

Loc: Waikoloa Village, Hawaii
Re: Telescope control new [Re: cavefrog]
      #5689412 - 02/19/13 06:08 PM

Quote:

"Anyway, you can fire up the router, enable WiFi on your device of choice, and you should be able to connect to the router. Open your browser and type in http://192.168.1.1 and hit enter or what ever. This will take you to the router setup page."

Cliff, this doesn't work either. I turn on the router, and the laptop connects to it, but the setup program does not complete. it just keeps telling me there is no internet connection. which is true, there is none. it wants a hardline eithernet connection to the internet, and I do not have one. this is the same problem I had with the last router.

http://192.168.1.1 this does not work either. I tried it on my tablet when it was connected to the router, and on the laptop when it was connected to the router... and got nothing.

so how does one connect the SkiFi to the router?

are you sure one does not need an internet connection to make these work? or at least to get them setup?

Theo

ha, ha, "wizard gets you up and running in 3 easy steps." (box advertisement)




It depends on the router in question but most of the time a few simple manual configuration changes in the router will get everything going. Usually a couple of manual route entries in the routing table is all it takes to force the router into operation, even though it doesn't have an upstream connection. The changes required will depend on the particular router you are using.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Ham Radio
professor emeritus
*****

Reged: 09/18/09

Loc: Baxter, Mn
Re: Telescope control new [Re: cavefrog]
      #5689578 - 02/19/13 07:44 PM

Another address for routers is 192.168.0.1

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
3 registered and 8 anonymous users are browsing this forum.

Moderator:  Starman27, Christopher Erickson, Starman81 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 2029

Jump to

CN Forums Home




Cloudy Nights Sponsor: Astronomics