Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
Vindes
member


Reged: 01/11/11

Re: My New Not So CGEM new [Re: akua]
      #4447785 - 03/13/11 09:47 PM

Odd about the bracket not holding. Mine clamps on there with a death grip. Perhaps somewhere in the mfg process they packaged some brackets for the beefier CGEM DX legs with some regular CGEMs?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Magellan
Pooh-Bah


Reged: 01/26/06

Loc: Enfield, NS Canada
Re: My New Not So CGEM new [Re: Vindes]
      #4463773 - 03/21/11 10:19 AM

Honestly, I don't use the holder anymore, I just let it dangle. I don't want to revive this post but its better than flooding new posts I guess.

I had my first night out last week and I was dissapointed to say the least. Tracking was nowhere even close, balancing issues to boot I was frustrated. I did a noob thing, I guess at polaris, which I now know was my mistake.

Thankfully a member of my RASC Chapter helped me with my Balance issue. I can now balance perfectly, but, big BUT my Dynamic balance is way off when the guidescope is attached. Short of the story is, I can't mount the guidescope in a piggyback fashion. I am going to create an aluminum plate to mount it on the side, which should help with my dynamic dec balance issue.

I setup around 8PM, made sure balance was as perfect as I could make it, making sure I am as close to polaris as I could be without a Polar Scope then I did a two star alignment and added 1 calibration star, then a All Star Polar alignment, to my amazement it was centered in the field so I made no adjustments. I ran a few Gotos and it centered it in the field each time! It was working so good I decided to try taking a few images of M42 and it was then I noticed dec drift and ra drift, not bad but I definitely need to work on polar alignment


Post Extras: Print Post   Remind Me!   Notify Moderator  
nemo129
Post Laureate
*****

Reged: 01/03/10

Loc: WMass
Re: My New Not So CGEM new [Re: Magellan]
      #4464949 - 03/21/11 07:37 PM

Have you tried to use the All Star Polar Alignment Utility? It will help with that polar alignment issue.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Robert Fink
member


Reged: 03/01/11

Loc: California
Re: My New Not So CGEM new [Re: akua]
      #4464965 - 03/21/11 07:43 PM

My new CGEM has the same problem with the control holder slipping down the leg. I just used a rubber band to tighten it, and no problems. My CGEM has no setting circles, either.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
16 registered and 36 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 2144

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics