Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: CGEM Polar alignment Procedure? new [Re: SergeC]
      #5421502 - 09/14/12 08:02 PM

If you have trouble guiding in dec you may want to be off a little with your polar alignment on purpose. Some cgems have a cogging problems with the servos. There are work arounds if you have problems. Celestron is working on a firmware fix for the problem also.

Post Extras: Print Post   Remind Me!   Notify Moderator  
vikan
member
*****

Reged: 10/05/10

Re: CGEM Polar alignment Procedure? new [Re: Stew57]
      #5421779 - 09/14/12 11:53 PM

Tried it now.

results: azm , alt
start : 33' , 8'
1st iter : 6' , 3'
2nd iter : 0'30", 3'16"
3rd iter : 1'57", 1'27"
4th iter : 0'19", 3'09"

Looks like after about 3 min error it is up and down.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: CGEM Polar alignment Procedure? new [Re: vikan]
      #5422108 - 09/15/12 10:22 AM

You may be a victum of the cogging effect. It generally shows as a saw tooth pattern on a graph of a guided dec axis.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
15 registered and 64 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 2605

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics