Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Advanced VX problems
      #5748501 - 03/21/13 09:03 PM

I fear I got a lemon, or have a gremlin in my house or something.

Got my advanced vx 31 days ago 31 being important because it's 1 day past 30. Been cloudy for about 28 of those 31 days. First night I took the mount out was cold and I didn't spend a lot of time with it but everything was functioning fine. Fast forward to a few nights ago. I carried everything outside, set it all up and then powered it on and got a No Response 17 and 16 on the hand controller. Did some research saying it could be power or the DEC RA cables, so I reseated everything, nothing helped. Missed my 2nd clear night. The next day I tried some of my other hand controllers and found the No Response 17 and 16 followed the new hand controller. Talked to OPT to agreed to swap me a hand controller even though I was one day past their 30 day warranty, but they recommended flashing the HC firmware first.

So I did that and it was a successful firmware update, however the hand controller gave me the same error, and continued to follow the HC no matter which mount I plugged it into. Ok, easy enough, I replace the HC.

Since tonight is my 3rd clear night of the year I decided to use my CPC controller on the Advanced VX. I pulled the mount out of my office where I did the upgrade and walked back outside with it and now....nothing.

the power button doesn't light up, but if I wiggle the power cable, unscrew it slightly the mount sometimes blinks a light once, I see the handset get power but for the most part the power light stays off. My nexstar + Hand controller says "verifying packages, please wait" and then turns the HC lights on, but I get nothing more from the hand controller.

I try with 2 different nexstar* HC's and they both say initializing and then nothing.

I've now tried with power from my power pack as well as with the wall outlet. The power pack is the only thing that gives me any juice at all.

The Celestron Firmware Manager only looked like it updated the hand controller, and it told me it was 100% completely before I did anything. Is there any way that would have tried to send something to the mount that would have failed without telling me? Or I now wonder if something was messed up in the mount that messed up the HC.

I'm so frustrated right now.

How painful is the process of sending something back to Celestron that's still under warranty?

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jerwin]
      #5748511 - 03/21/13 09:07 PM

If I manually hold the celestron and info button upon boot I get a "Bootloader pass through 19.2k"

Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jerwin]
      #5748517 - 03/21/13 09:10 PM

celestron button and menu gives me a "bootloader user keyboard entry"

I'm trying to push the firmware to it again....


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jerwin]
      #5748527 - 03/21/13 09:15 PM

no go.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jrbarnett
Eyepiece Hooligan
*****

Reged: 02/28/06

Loc: Petaluma, CA
Re: Advanced VX problems new [Re: jerwin]
      #5748800 - 03/21/13 11:49 PM

Sounds like a power supply issue to me.

What kind of battery are you using? Are you using a Celestron or third party transformer for AC power? Have you checked the spacing of the prongs inside the post on the power plug?

These might be helpful:

http://www.nexstarsite.com/OddsNEnds/PowerSources.htm

http://www.nexstarsite.com/OddsNEnds/NoResponse.htm

I'm betting you have a weak power supply and/or loose power connection. I'd always mess with the power supplies and connections first before messing with hand controllers.

- Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jrbarnett]
      #5748944 - 03/22/13 01:33 AM

I'm using a celestron power supply, fully charged, and I've tried 2 different car battery adapter cables. The cable that came with the Advanced VX mount has a threaded screw to keep it in place, but I've already found I had to back it off a turn to get the power to stay on. The other one came with one of my other celestron scopes. AC adapter is the celestron 12v ac adapter. Everything is capible of powering all my other equipment, just won't power the VX.

Being that the no response 16 and 17 follow the hand controller to whichever celestron device I plug it into, I don't think that one is power related.

I'm now wondering if something on the mount board fried the controller.

I'm going to call Celestron in the morning and see what they say.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
WadeH237
Pooh-Bah


Reged: 02/24/07

Loc: Snohomish, WA
Re: Advanced VX problems new [Re: jerwin]
      #5749266 - 03/22/13 09:25 AM

If you are finding that the power connection is not rock solid with the plus screwed in place, you may want to take a look at the center pin in the connection on the mount. You will see that it has a slot in it. Take a thin screwdriver in that slot and open the gap a bit. This will improve the connection for the power supply and may solve your problem.

-Wade


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: WadeH237]
      #5749568 - 03/22/13 12:15 PM

Thanks Wade, I'll try that tonight.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
SDTopensied
super member
*****

Reged: 04/25/11

Loc: Atlanta
Re: Advanced VX problems new [Re: jerwin]
      #5750736 - 03/22/13 09:45 PM

I had the same problem on my CGEM. Fortunately, I had an extra NexStar+ hand controller and was able to sectionalize it down to a faulty hand controller. Celestron replaced it under warranty very quickly.

Hope this helps.

-Steve


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: SDTopensied]
      #5751000 - 03/23/13 12:14 AM

I spoke with Celestron today and they think it's the motor board. Looks like they're going to RMA it. So I think that should give everyone in the midwest clear skies until the day I get it back.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Advanced VX problems new [Re: jerwin]
      #5751532 - 03/23/13 10:47 AM

Did you at least check to see if it could be a power issue? Spread the pin a bit?

Post Extras: Print Post   Remind Me!   Notify Moderator  
DaveJ
Carpal Tunnel
*****

Reged: 01/07/05

Loc: NE Ohio
Re: Advanced VX problems new [Re: rmollise]
      #5751692 - 03/23/13 11:52 AM

Quote:

Did you at least check to see if it could be a power issue? Spread the pin a bit?




OMG, Rod. You've changed your avatar! (sorry for the off-topic post, but this was just too monumental to ignore)


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Advanced VX problems new [Re: DaveJ]
      #5752026 - 03/23/13 02:40 PM

Quote:



OMG, Rod. You've changed your avatar! (sorry for the off-topic post, but this was just too monumental to ignore)




It was time, bro...I realized my former picture was from the Deep South Regional Star Gaze of...1995!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jeff2011
Pooh-Bah
*****

Reged: 01/01/13

Loc: Sugar Land, TX
Re: Advanced VX problems new [Re: rmollise]
      #5752148 - 03/23/13 03:38 PM

I have a VX on order through astronomics. They are supposed to get a shipment in on Monday.
A friend of mine had bought a next star 8se and it broke after using it a couple of times. It was something in the motor mechanism. He returned it and upgraded to a CPC8 and it has been working. I suppose celestron sells quite a bit so there are bound to be some bad ones out there.


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Advanced VX problems new [Re: Jeff2011]
      #5752195 - 03/23/13 04:09 PM

About 99% of the problems with the CG5 involve power/power-connector/power cable, and I suspect it will be exactly the same with the VX...

Post Extras: Print Post   Remind Me!   Notify Moderator  
will1384
member


Reged: 02/22/13

Re: Advanced VX problems new [Re: Jeff2011]
      #5752892 - 03/23/13 10:35 PM

Quote:

I have a VX on order through astronomics. They are supposed to get a shipment in on Monday.
A friend of mine had bought a next star 8se and it broke after using it a couple of times. It was something in the motor mechanism. He returned it and upgraded to a CPC8 and it has been working. I suppose celestron sells quite a bit so there are bound to be some bad ones out there.




I have an order with them also, ordered last week, and wondered why they had not shipped, they told me "Celestron had run out of counterweights" and someone else that I ordered from, sent me the wrong telescope,

Hopefully it will get sorted out soon, LOL


Post Extras: Print Post   Remind Me!   Notify Moderator  
Markh5
newbie


Reged: 09/25/10

Re: Advanced VX problems new [Re: will1384]
      #5753444 - 03/24/13 09:25 AM

I have an order with them also, ordered last week, and wondered why they had not shipped, they told me "Celestron had run out of counterweights" and someone else that I ordered from, sent me the wrong telescope,

Hopefully it will get sorted out soon, LOL




I got the same email last week when I checked on my order. Here's hoping we some big boxes show up next week


Post Extras: Print Post   Remind Me!   Notify Moderator  
City Kid
Carpal Tunnel
*****

Reged: 05/06/09

Loc: Northern Indiana
Re: Advanced VX problems new [Re: jerwin]
      #5753477 - 03/24/13 09:42 AM

Keep us posted on the outcome of your problems. I am seriously considering this mount.

Post Extras: Print Post   Remind Me!   Notify Moderator  
beammeup
member


Reged: 12/22/08

Loc: Straight of Gibraltar
Re: Advanced VX problems new [Re: Markh5]
      #5753484 - 03/24/13 09:44 AM

No problems so far with my VX mount ( after using 4 times), but i did notice that the screw-on power connector seems to fit a little loosely in the socket on the mount.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: beammeup]
      #5754097 - 03/24/13 02:07 PM

Spreading the power didn't help with my issue. My last email to Celestron tech support was late Friday, so I hope to see an RMA Monday.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
Whichwayisnorth
Pooh-Bah
*****

Reged: 07/04/11

Loc: Southern California
Re: Advanced VX problems new [Re: jerwin]
      #5754711 - 03/24/13 06:43 PM

Just an fyi: Takes several days to get a reply when you submit a ticket but if you call them on the phone you are talking to a CSA in less than 10 minutes and you'll get it sorted fast.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: Whichwayisnorth]
      #5754755 - 03/24/13 07:06 PM

Because of their support hours I had to call them from work Friday and didn't have the mount in front of me. The tech asked me to try a few more things when I got home that night and put in a ticket through the web and attach a copy of my receipt. I should have got a ticket number from the phone support but didn't think to ask at the time. I'll probably follow up Monday,

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jerwin]
      #5760776 - 03/27/13 04:43 PM

The entire VX is in the mail back to Celestron. Sounds like they're replacing the entire thing as they wanted me to ship all 65lbs back to them. If they were just going to replace the motor control board and hand controller I don't think they would have asked for everything but the C6R back.

We'll see what the turn around is. April 5th and 12th weekends are pretty dark, so hopefully it arrives sometime between the two, but early enough in the week the new scope curse fades by the weekend.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jeff2011
Pooh-Bah
*****

Reged: 01/01/13

Loc: Sugar Land, TX
Re: Advanced VX problems new [Re: jerwin]
      #5761570 - 03/27/13 11:57 PM

I received my VX today and it appears to be working correctly. Unfortunately it was cloudy tonight so all I did was set it up in my living room and ran it through its paces.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: Jeff2011]
      #5761668 - 03/28/13 01:41 AM

I'd suggest you power it up every night for a few minutes. Mine failed on the 2nd time I took it outside, which was probably the 3rd time I powered it up.


Good luck, hope you got the a good one. It was getting very good reviews here. Like anything a few are bound to miss a quality check, so I'm looking forward to my replacement.

Clear skies,
Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
Stew57
Carpal Tunnel
*****

Reged: 05/03/09

Loc: Silsbee Texas
Re: Advanced VX problems new [Re: jerwin]
      #5761925 - 03/28/13 08:49 AM

My CGEM hand controller dies on it's second use. Celestron sent a new one and the HC has been problem free for several years now. I wouldn't think the HC is any more prone to failure than before. There may be a software glitch in the new HC but that is a separate matter.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Jeff2011
Pooh-Bah
*****

Reged: 01/01/13

Loc: Sugar Land, TX
Re: Advanced VX problems new [Re: jerwin]
      #5762027 - 03/28/13 09:42 AM

Thanks for that info Jim, I will try that. I was thinking that yours was dead out of the box. Thought I was safe. I hope they resolve yours for you soon. It is a drag to buy new equipment and have to ship it back.

I really like the mount. The only issue that I have is that the 11 lb counterweight is a little too much for my AT72ED. Long term that won't be a problem when I get my AT6RC, but for now, I have to slide the counterweight all of the way up the bar to balance it. The problem then is the counterweight can hit the Dec motor housing if I use the scope with that weight placement. I looked around for a 5 lb weight and all I found was 4.2 lb one from Vixen for around $70. Anybody have any ideas where I can pickup a 5 lb weight for less than that or easily make one out of a dumbbell weight.


Post Extras: Print Post   Remind Me!   Notify Moderator  
will1384
member


Reged: 02/22/13

Re: Advanced VX problems new [Re: Jeff2011]
      #5762174 - 03/28/13 10:57 AM

Walmart may still carry Weight Plates, and Amazon does, they come in 2.5 pounds, 5 pounds, and larger, they have a hole in the center, not sure if that hole is the size we need, but that can be fixed with ether a drill or some washers, I just hope there are no problems with the diameter of the Weight Plates, BTW last night when just using my DLSR, I did not even try using the weight.


I found the 2.5 Weight Plate as cheap as $5.50 with shipping.


Post Extras: Print Post   Remind Me!   Notify Moderator  
buddyjesus
Carpal Tunnel
*****

Reged: 07/07/10

Loc: Davison, Michigan
Re: Advanced VX problems new [Re: will1384]
      #5762200 - 03/28/13 11:09 AM

I would try this guy or CN classifieds. http://astronomy-mall.com/astro.parts.outlet/

Post Extras: Print Post   Remind Me!   Notify Moderator  
RTLR 12
Post Laureate
*****

Reged: 12/04/08

Loc: The Great Pacific NorthWest
Re: Advanced VX problems new [Re: buddyjesus]
      #5762331 - 03/28/13 12:37 PM

Orion makes a 7.5# that is a smaller diameter than the 11# CW. I use it for my SV70 on my CG-5s.

Stan

http://www.telescope.com/Mounts-Tripods/Mount-Tripod-Accessories/Orion-Counte...


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jeff2011
Pooh-Bah
*****

Reged: 01/01/13

Loc: Sugar Land, TX
Re: Advanced VX problems new [Re: RTLR 12]
      #5762380 - 03/28/13 01:11 PM

Thanks for the suggestions. I did see the Orion one before, but I was not sure of the hole size on that one. The AVX has a 3/4" shaft. Not sure that is the same as the CG5.

Post Extras: Print Post   Remind Me!   Notify Moderator  
zawijava
scholastic sledgehammer
*****

Reged: 10/06/07

Loc: Wells, Maine 04090
Re: Advanced VX problems new [Re: Jeff2011]
      #5762443 - 03/28/13 01:51 PM

Somewhere in the very long AVX Thread I'm fairly certain someone confirmed that the shaft size was the same and the Orion weight worked fine. -Tim

Quote:

Thanks for the suggestions. I did see the Orion one before, but I was not sure of the hole size on that one. The AVX has a 3/4" shaft. Not sure that is the same as the CG5.




Post Extras: Print Post   Remind Me!   Notify Moderator  
RTLR 12
Post Laureate
*****

Reged: 12/04/08

Loc: The Great Pacific NorthWest
Re: Advanced VX problems new [Re: zawijava]
      #5762515 - 03/28/13 02:36 PM

Jeff,

The AVX, CG-5 and CGEM (STD) all use a 3/4 shaft.

Stan


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jeff2011
Pooh-Bah
*****

Reged: 01/01/13

Loc: Sugar Land, TX
Re: Advanced VX problems new [Re: RTLR 12]
      #5762552 - 03/28/13 03:03 PM

Thanks for confirming that Stan and Zawi. I don't know why manufactures of counterweights don't always publish detail specs. Instead they say this weight is built for such and such mounts. I think they would sell a lot more weights if they published the specs: bore size, diameter, and thickness.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: Jeff2011]
      #5818611 - 04/23/13 08:43 PM

Received a shipping notice today. Expected delivery Monday the 29th. So pretty close to a month (doorstep to doorstep) for them to turn that around. It was in their possession for 23 days, 17 business days. Not that I wouldn't have loved to have it the last 30 days, but the weather in the midwest has been terrible so I don't feel too bad. Gave me time to spend more money without being able to use it...I upgraded the focuser on my C6R and pickup a ES14 100 degree.

Clear skies,
Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jerwin]
      #5832107 - 04/30/13 12:01 PM

Replacement mount arrived yesterday. Looks like it's a new mount and not my origional, though I didn't have it long enough to put any scrapes on it. Transparency was terrible so it only got setup in my living room. The hand controller seemed to come with better setting out of the box than origional one I ordered. The NetRemote + has a few different brightness settings. The original handset was almost unusable the first time at night. The LCD was too dim and the scroll speed was too fast, so I couldn't even make out what it was asking me to do.

Current conditions don't look great tonight as far as seeing, but it might be good enough for me to try to pull in Jupiter and Saturn tonight. Looking forward to trying out the refractor for a 2nd time just as much as I'm looking forward to trying out the mount again.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
Tony Peperone
newbie


Reged: 03/11/10

Re: Advanced VX problems new [Re: jerwin]
      #5971224 - 07/14/13 09:36 PM

Hello Jim,

A few days ago I received my Celestron VX mount and SkyQ.
They communicated for a couple of days but didn't point the scope to the correct position. Then, today the SkyQ wouldn't connect or crashed. I tried the hand controller, but after it initialled displaying a lite blank screen, pressing Enter or any other combinations of keys did nothing. I had an identical handset from a C6-RGT mount. It did the same thing - initialize, then no responce. Your post will help when I report my problem.
Assuming you received yor replacement mount, is it working as t should?

Thanks, Tony


Post Extras: Print Post   Remind Me!   Notify Moderator  
orlyandico
Post Laureate
*****

Reged: 08/10/09

Loc: Singapore
Re: Advanced VX problems new [Re: Tony Peperone]
      #5971359 - 07/14/13 10:46 PM

Not sure it's 3/4" - as far as I know these are 20mm (have had a GP and a CGEM), and 3/4" is 19mm. So it's conceivable that a 3/4" hole weight would not fit on the CW shaft..

Post Extras: Print Post   Remind Me!   Notify Moderator  
Starhawk
Space Ranger
*****

Reged: 09/16/08

Loc: Tucson, Arizona
Re: Advanced VX problems new [Re: orlyandico]
      #5971529 - 07/15/13 12:53 AM

The size on the CGEM comes from the old Vixen weight arms. And it is 20mm. You can get a 20mm bolt and take it with you to check weight holes.

-Rich


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
10 registered and 35 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay, iceblaze 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 3416

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics