Return to the Cloudy Nights Telescope Reviews home pageAstronomics discounts for Cloudy Nights members
· Get a Cloudy Nights T-Shirt · Submit a Review / Article

Click here if you are having trouble logging into the forums

Privacy Policy | Please read our Terms of Service | Signup and Troubleshooting FAQ | Problems? PM a Red or a Green Gu… uh, User

Equipment Discussions >> Mounts

Pages: 1 | 2 | (show all)
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Advanced VX problems
      #5748501 - 03/21/13 09:03 PM

I fear I got a lemon, or have a gremlin in my house or something.

Got my advanced vx 31 days ago 31 being important because it's 1 day past 30. Been cloudy for about 28 of those 31 days. First night I took the mount out was cold and I didn't spend a lot of time with it but everything was functioning fine. Fast forward to a few nights ago. I carried everything outside, set it all up and then powered it on and got a No Response 17 and 16 on the hand controller. Did some research saying it could be power or the DEC RA cables, so I reseated everything, nothing helped. Missed my 2nd clear night. The next day I tried some of my other hand controllers and found the No Response 17 and 16 followed the new hand controller. Talked to OPT to agreed to swap me a hand controller even though I was one day past their 30 day warranty, but they recommended flashing the HC firmware first.

So I did that and it was a successful firmware update, however the hand controller gave me the same error, and continued to follow the HC no matter which mount I plugged it into. Ok, easy enough, I replace the HC.

Since tonight is my 3rd clear night of the year I decided to use my CPC controller on the Advanced VX. I pulled the mount out of my office where I did the upgrade and walked back outside with it and now....nothing.

the power button doesn't light up, but if I wiggle the power cable, unscrew it slightly the mount sometimes blinks a light once, I see the handset get power but for the most part the power light stays off. My nexstar + Hand controller says "verifying packages, please wait" and then turns the HC lights on, but I get nothing more from the hand controller.

I try with 2 different nexstar* HC's and they both say initializing and then nothing.

I've now tried with power from my power pack as well as with the wall outlet. The power pack is the only thing that gives me any juice at all.

The Celestron Firmware Manager only looked like it updated the hand controller, and it told me it was 100% completely before I did anything. Is there any way that would have tried to send something to the mount that would have failed without telling me? Or I now wonder if something was messed up in the mount that messed up the HC.

I'm so frustrated right now.

How painful is the process of sending something back to Celestron that's still under warranty?

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jerwin]
      #5748511 - 03/21/13 09:07 PM

If I manually hold the celestron and info button upon boot I get a "Bootloader pass through 19.2k"

Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jerwin]
      #5748517 - 03/21/13 09:10 PM

celestron button and menu gives me a "bootloader user keyboard entry"

I'm trying to push the firmware to it again....


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jerwin]
      #5748527 - 03/21/13 09:15 PM

no go.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jrbarnett
Eyepiece Hooligan
*****

Reged: 02/28/06

Loc: Petaluma, CA
Re: Advanced VX problems new [Re: jerwin]
      #5748800 - 03/21/13 11:49 PM

Sounds like a power supply issue to me.

What kind of battery are you using? Are you using a Celestron or third party transformer for AC power? Have you checked the spacing of the prongs inside the post on the power plug?

These might be helpful:

http://www.nexstarsite.com/OddsNEnds/PowerSources.htm

http://www.nexstarsite.com/OddsNEnds/NoResponse.htm

I'm betting you have a weak power supply and/or loose power connection. I'd always mess with the power supplies and connections first before messing with hand controllers.

- Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: jrbarnett]
      #5748944 - 03/22/13 01:33 AM

I'm using a celestron power supply, fully charged, and I've tried 2 different car battery adapter cables. The cable that came with the Advanced VX mount has a threaded screw to keep it in place, but I've already found I had to back it off a turn to get the power to stay on. The other one came with one of my other celestron scopes. AC adapter is the celestron 12v ac adapter. Everything is capible of powering all my other equipment, just won't power the VX.

Being that the no response 16 and 17 follow the hand controller to whichever celestron device I plug it into, I don't think that one is power related.

I'm now wondering if something on the mount board fried the controller.

I'm going to call Celestron in the morning and see what they say.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
WadeH237
Pooh-Bah


Reged: 02/24/07

Loc: Snohomish, WA
Re: Advanced VX problems new [Re: jerwin]
      #5749266 - 03/22/13 09:25 AM

If you are finding that the power connection is not rock solid with the plus screwed in place, you may want to take a look at the center pin in the connection on the mount. You will see that it has a slot in it. Take a thin screwdriver in that slot and open the gap a bit. This will improve the connection for the power supply and may solve your problem.

-Wade


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: WadeH237]
      #5749568 - 03/22/13 12:15 PM

Thanks Wade, I'll try that tonight.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
SDTopensied
super member
*****

Reged: 04/25/11

Loc: Atlanta
Re: Advanced VX problems new [Re: jerwin]
      #5750736 - 03/22/13 09:45 PM

I had the same problem on my CGEM. Fortunately, I had an extra NexStar+ hand controller and was able to sectionalize it down to a faulty hand controller. Celestron replaced it under warranty very quickly.

Hope this helps.

-Steve


Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: SDTopensied]
      #5751000 - 03/23/13 12:14 AM

I spoke with Celestron today and they think it's the motor board. Looks like they're going to RMA it. So I think that should give everyone in the midwest clear skies until the day I get it back.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Advanced VX problems new [Re: jerwin]
      #5751532 - 03/23/13 10:47 AM

Did you at least check to see if it could be a power issue? Spread the pin a bit?

Post Extras: Print Post   Remind Me!   Notify Moderator  
DaveJ
Carpal Tunnel
*****

Reged: 01/07/05

Loc: NE Ohio
Re: Advanced VX problems new [Re: rmollise]
      #5751692 - 03/23/13 11:52 AM

Quote:

Did you at least check to see if it could be a power issue? Spread the pin a bit?




OMG, Rod. You've changed your avatar! (sorry for the off-topic post, but this was just too monumental to ignore)


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Advanced VX problems new [Re: DaveJ]
      #5752026 - 03/23/13 02:40 PM

Quote:



OMG, Rod. You've changed your avatar! (sorry for the off-topic post, but this was just too monumental to ignore)




It was time, bro...I realized my former picture was from the Deep South Regional Star Gaze of...1995!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jeff2011
Carpal Tunnel
*****

Reged: 01/01/13

Loc: Sugar Land, TX
Re: Advanced VX problems [Re: rmollise]
      #5752148 - 03/23/13 03:38 PM

I have a VX on order through astronomics. They are supposed to get a shipment in on Monday.
A friend of mine had bought a next star 8se and it broke after using it a couple of times. It was something in the motor mechanism. He returned it and upgraded to a CPC8 and it has been working. I suppose celestron sells quite a bit so there are bound to be some bad ones out there.


Post Extras: Print Post   Remind Me!   Notify Moderator  
rmollise
Postmaster
*****

Reged: 07/06/07

Re: Advanced VX problems [Re: Jeff2011]
      #5752195 - 03/23/13 04:09 PM

About 99% of the problems with the CG5 involve power/power-connector/power cable, and I suspect it will be exactly the same with the VX...

Post Extras: Print Post   Remind Me!   Notify Moderator  
will1384
member


Reged: 02/22/13

Re: Advanced VX problems new [Re: Jeff2011]
      #5752892 - 03/23/13 10:35 PM

Quote:

I have a VX on order through astronomics. They are supposed to get a shipment in on Monday.
A friend of mine had bought a next star 8se and it broke after using it a couple of times. It was something in the motor mechanism. He returned it and upgraded to a CPC8 and it has been working. I suppose celestron sells quite a bit so there are bound to be some bad ones out there.




I have an order with them also, ordered last week, and wondered why they had not shipped, they told me "Celestron had run out of counterweights" and someone else that I ordered from, sent me the wrong telescope,

Hopefully it will get sorted out soon, LOL


Post Extras: Print Post   Remind Me!   Notify Moderator  
Markh5
newbie


Reged: 09/25/10

Re: Advanced VX problems new [Re: will1384]
      #5753444 - 03/24/13 09:25 AM

I have an order with them also, ordered last week, and wondered why they had not shipped, they told me "Celestron had run out of counterweights" and someone else that I ordered from, sent me the wrong telescope,

Hopefully it will get sorted out soon, LOL




I got the same email last week when I checked on my order. Here's hoping we some big boxes show up next week


Post Extras: Print Post   Remind Me!   Notify Moderator  
City Kid
Carpal Tunnel
*****

Reged: 05/06/09

Loc: Northern Indiana
Re: Advanced VX problems new [Re: jerwin]
      #5753477 - 03/24/13 09:42 AM

Keep us posted on the outcome of your problems. I am seriously considering this mount.

Post Extras: Print Post   Remind Me!   Notify Moderator  
beammeup
member


Reged: 12/22/08

Loc: Straight of Gibraltar
Re: Advanced VX problems new [Re: Markh5]
      #5753484 - 03/24/13 09:44 AM

No problems so far with my VX mount ( after using 4 times), but i did notice that the screw-on power connector seems to fit a little loosely in the socket on the mount.

Post Extras: Print Post   Remind Me!   Notify Moderator  
jerwin
scholastic sledgehammer
*****

Reged: 05/17/12

Loc: Romeoville IL
Re: Advanced VX problems new [Re: beammeup]
      #5754097 - 03/24/13 02:07 PM

Spreading the power didn't help with my issue. My last email to Celestron tech support was late Friday, so I hope to see an RMA Monday.

Jim


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | (show all)


Extra information
6 registered and 31 anonymous users are browsing this forum.

Moderator:  Dave M, richard7, bilgebay 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled


Thread views: 3541

Jump to

CN Forums Home


Cloudy Nights LLC
Cloudy Nights Sponsor: Astronomics